running rough in 5th - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-30-2009, 10:58 PM Thread Starter
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
running rough in 5th

I think this may be a similar problem to the post a few threads down called running fine til highway speeds. bike runs fine but wants to bog down a bit in 5th gear, 1-4 are fine but when i hit 5th it bogs. will do it for a few minutes and then smooths out, not sure if its fuel or air starved. also when it seems to do this the lights seem to get a lot brighter, when it smooths out they go a little dimmer. I do notice the headlights are much brighter since my rr and stator rebuild though. but what would cause it to run rough in 5th only?

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-01-2009, 09:33 AM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
Mechanically, or electronically, it doesn't make any sense that 5th gear could cause an electrical issue. Have you tried to run the same rpms in 4th for a long stretch and see if it acts similar? If it is speed/wind related, then it could be a loose connection of some sort, and I'm reaching here, but for instance if your coil power wires were not making good contact and the bike was losing the rear coil for instance, at a certain speed, maybe the lights would get brighter because of less draw by the coil that was missing??????? Really guessing, but it would be helpful to have a lot more specific information on this issue!

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
post #3 of 7 (permalink) Old 10-01-2009, 04:53 PM Thread Starter
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
really not sure if the two symptoms are related but it almost seems like my bike has 2 levels of high beams that I cant control. its off and on. so is the sputtering and last night was the first time i noticed it at the same time, could be coincidence. A couple times after I started it though it almost seemed like it was out of gas, sputtered real bad and died, had to turn the petcock on prime, restart it and it ran fine for about 2 miles till I got on the highway and started sputtering in 5th for a few miles and smoothed out again then ran fine again for a few days.

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
 
post #4 of 7 (permalink) Old 10-01-2009, 08:12 PM
Now what
 
Ironman's Avatar
 
Join Date: Jun 2004
Location: Renton, Wa. USA
Posts: 400
iTrader: (0)
 
There's a breather tube that is suppose to be held by a slotted channel in the right side filter cover (ear). I tried to take a couple of pictures of what it should look like. I put a circle around the tube in question. It's the one in the middle of the picture. If it's not there, it may be sitting on top of the cylinder kind of flapping in the breeze. It needs to sit in the channel, but not bottomed out in it. I experienced the same feeling of running out of gas on the freeway and found the tube in the wrong place.
Attached Thumbnails
Click image for larger version

Name:	Breather tube 2HL.jpg
Views:	12
Size:	63.6 KB
ID:	2329   Click image for larger version

Name:	Breather Tube HL1.jpg
Views:	11
Size:	74.4 KB
ID:	2330  

'04 750A- and loving it!
VROC 13864
Using a Purlator One PL14610
"Sixth gear? I don't need no stinkin sixth gear!"
If someone throws you under the bus-remember to tuck and roll
Ironman is offline  
post #5 of 7 (permalink) Old 10-01-2009, 09:12 PM Thread Starter
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
thanks ironman, I'll check it out. I was kinda leaning toward an air issue or vacuum. was gonna clean my filters and see if that helps oo!

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
post #6 of 7 (permalink) Old 10-02-2009, 12:15 AM
Members who have donated towards server costs
 
95VN750's Avatar
 
Join Date: Jul 2006
Location: Grants Pass, Oregon
Posts: 303
iTrader: (0)
 
Quote:
Originally Posted by wib714 View Post
really not sure if the two symptoms are related but it almost seems like my bike has 2 levels of high beams that I cant control. its off and on. so is the sputtering and last night was the first time i noticed it at the same time, could be coincidence. A couple times after I started it though it almost seemed like it was out of gas, sputtered real bad and died, had to turn the petcock on prime, restart it and it ran fine for about 2 miles till I got on the highway and started sputtering in 5th for a few miles and smoothed out again then ran fine again for a few days.
Does this sound like a hot wire grounding out or am I just reading too much into this?? I would look into the head light and see if there is a direct power short...

1980 440LTD
1976 KZ900
1995 VN750 19,500 miles ( start of '08 season ) All mine!
Can't have too many Kaws!
95VN750 is offline  
post #7 of 7 (permalink) Old 10-02-2009, 09:21 AM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
It might be a coincidence that the light is dimming and brightening along with the sputtering. Could be two un-related issues, especially if the light seems brighter when the engine is sputtering. I would treat it as two separate issues right now and start checking filters, vacuum lines etc. to see if you can find the cause of the engine problem. Also check in the headlight case for loose, worn or corroded wiring to look for the headlight issue. Check battery connections and grounds.

Check coil wiring, plug wires, caps etc. too for bad connections or cracks etc.

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome