Engine stalls after running short distance - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-16-2006, 07:45 PM Thread Starter
Junior Member
 
Join Date: Feb 2006
Posts: 1
iTrader: (0)
 
Cool Engine stalls after running short distance

I've had my bike for just over 4 years, and about 2x a year the following happens. The bike is low on fuel (about 1 gallon before empty). Weather conditions have been humid or the day I'm riding it is humid. I start up fine, drive for a few miles (5-15), and the engine begins to cut out. Usually I get a 5-10 second warning, so I can pull over. Then it dies. Restart immediately does not work. What I have found is that I need to wait 5-10 minutes, then rock the bike back and forth, and then try to start it. Generally, it does start up, and then I can go on my way. Has anyone else had this problem ? I live in the Washington DC area where high humidity days are not too frequent.

I feel sure that what is happening is the bike's tank has a chance to collect moisture when it is at a low level. then it gets in the carb and stalls the engine. I even took the tank off after 1st time thinking I had some water in the tank, but found none.

Is there anything I can do to prevent this from happening ?
Jeff Killen is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-16-2006, 08:22 PM
Senior Member
 
Join Date: Sep 2005
Location: Albion, WA
Posts: 169
iTrader: (0)
 
Hi Jeff and welcome!

A couple of things you can look at are:

1. Is the gas cap allwoing the tank to vent properly?

2. Has the bike ever sat for a period of time without being run? Possibly moisture in the tank or sediment which may be causing problems at the carbs.

3. Try adding SeaFoam to the gas. Use 1 ounce per gallon of gas. You can buy it at Napa Auto Parts stores. Not surprisingly, SeaFoam has helped solve many problems related to fuel issues.

2007 Kawasaki Vulcan Classic 2000 LT

Last edited by whistle clean; 02-17-2006 at 03:58 PM.
whistle clean is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome