NO power over 4,000 rpm - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-29-2009, 12:19 AM Thread Starter
Senior Member
 
1986vn750's Avatar
 
Join Date: Jun 2009
Location: Va
Posts: 399
iTrader: (0)
 
NO power over 4,000 rpm

Big problem. I have NO power over 4,000rpm. if you go full throttle, the thing almost dies. I ran seafoam through it and it IS better but it has stopped progressing. could the high speed or main jet be clogged?

1986 Vn750
18,800 miles, and counting
Bone Stock
New cam chain tentioners
all fluids changed
Spline Lube
windshield
Engine Guard
B-stone S11 RWL-stock sizes
*wanted*
New grips

2001 Vn750
13,100 miles, and counting
spline lube
Bridgestone S11 100/90
Shinko 170/80
rear end oil change
aftermarket mirrors
windshield
otherwise all stock
*anticipated mods*
Engine Guard
1986vn750 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-29-2009, 12:24 AM
Senior Member
 
99vulcan750's Avatar
 
Join Date: Mar 2008
Location: Gillette, WY
Posts: 721
iTrader: (2)
 
mine sees the same program at 5k rpm...

'99 VN750 with 8900 miles and growing (3,111 when I bought it 03-22-08)
Ear shave with Unipods
Drilled mufflers and degoat
TOC springs
N/C Street shield EX windshield
Jumbo Saddleman Highway Studded saddlebags
Willie and Max Saddlebag mounting kit
License plate turn signals
Home made sissy bar
Luggage Rack from Scoop
http://youtube.com/user/99vulcan750
99vulcan750 is offline  
post #3 of 11 (permalink) Old 06-29-2009, 12:27 AM Thread Starter
Senior Member
 
1986vn750's Avatar
 
Join Date: Jun 2009
Location: Va
Posts: 399
iTrader: (0)
 
has yours sat for a few years? maybe some old sticky gummed up gas is stuck in there.

1986 Vn750
18,800 miles, and counting
Bone Stock
New cam chain tentioners
all fluids changed
Spline Lube
windshield
Engine Guard
B-stone S11 RWL-stock sizes
*wanted*
New grips

2001 Vn750
13,100 miles, and counting
spline lube
Bridgestone S11 100/90
Shinko 170/80
rear end oil change
aftermarket mirrors
windshield
otherwise all stock
*anticipated mods*
Engine Guard
1986vn750 is offline  
 
post #4 of 11 (permalink) Old 06-29-2009, 12:34 AM
Senior Member
 
99vulcan750's Avatar
 
Join Date: Mar 2008
Location: Gillette, WY
Posts: 721
iTrader: (2)
 
nope.. Been running it forthe last year- 4800 miles..
just stopped going over 80 mph....

'99 VN750 with 8900 miles and growing (3,111 when I bought it 03-22-08)
Ear shave with Unipods
Drilled mufflers and degoat
TOC springs
N/C Street shield EX windshield
Jumbo Saddleman Highway Studded saddlebags
Willie and Max Saddlebag mounting kit
License plate turn signals
Home made sissy bar
Luggage Rack from Scoop
http://youtube.com/user/99vulcan750
99vulcan750 is offline  
post #5 of 11 (permalink) Old 06-29-2009, 10:21 AM
Member
 
Join Date: Mar 2009
Location: Louiville Kentucky
Posts: 55
iTrader: (0)
 
I am getting the same thing. If I run into somehting too fix it I will let you know.
timqueen1987 is offline  
post #6 of 11 (permalink) Old 06-29-2009, 10:35 AM Thread Starter
Senior Member
 
1986vn750's Avatar
 
Join Date: Jun 2009
Location: Va
Posts: 399
iTrader: (0)
 
I'm pulling my carbs off, and cleaning every passageway i can find with carb cleaner. maybe re-kit it

1986 Vn750
18,800 miles, and counting
Bone Stock
New cam chain tentioners
all fluids changed
Spline Lube
windshield
Engine Guard
B-stone S11 RWL-stock sizes
*wanted*
New grips

2001 Vn750
13,100 miles, and counting
spline lube
Bridgestone S11 100/90
Shinko 170/80
rear end oil change
aftermarket mirrors
windshield
otherwise all stock
*anticipated mods*
Engine Guard
1986vn750 is offline  
post #7 of 11 (permalink) Old 06-29-2009, 10:49 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
My bike had no power at 4k RPMs or above when I rode with the covers off the airfilters.
Have ya checked the airfilters. Could be they are deteriorating and you're running too lean at higher RPM's.

That's easier to check first, rather than pulling the carbs.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #8 of 11 (permalink) Old 06-29-2009, 01:27 PM Thread Starter
Senior Member
 
1986vn750's Avatar
 
Join Date: Jun 2009
Location: Va
Posts: 399
iTrader: (0)
 
hmmm... I did have them off when i tested it.

1986 Vn750
18,800 miles, and counting
Bone Stock
New cam chain tentioners
all fluids changed
Spline Lube
windshield
Engine Guard
B-stone S11 RWL-stock sizes
*wanted*
New grips

2001 Vn750
13,100 miles, and counting
spline lube
Bridgestone S11 100/90
Shinko 170/80
rear end oil change
aftermarket mirrors
windshield
otherwise all stock
*anticipated mods*
Engine Guard
1986vn750 is offline  
post #9 of 11 (permalink) Old 06-29-2009, 02:07 PM
Senior Member
 
99vulcan750's Avatar
 
Join Date: Mar 2008
Location: Gillette, WY
Posts: 721
iTrader: (2)
 
Quote:
Originally Posted by hyperbuzzin View Post
My bike had no power at 4k RPMs or above when I rode with the covers off the airfilters.
Have ya checked the airfilters. Could be they are deteriorating and you're running too lean at higher RPM's.

That's easier to check first, rather than pulling the carbs.
My filters are KN stock replacement... maybe they need another oiling? it's been a year and 4,900 miles...

'99 VN750 with 8900 miles and growing (3,111 when I bought it 03-22-08)
Ear shave with Unipods
Drilled mufflers and degoat
TOC springs
N/C Street shield EX windshield
Jumbo Saddleman Highway Studded saddlebags
Willie and Max Saddlebag mounting kit
License plate turn signals
Home made sissy bar
Luggage Rack from Scoop
http://youtube.com/user/99vulcan750
99vulcan750 is offline  
post #10 of 11 (permalink) Old 06-29-2009, 04:33 PM Thread Starter
Senior Member
 
1986vn750's Avatar
 
Join Date: Jun 2009
Location: Va
Posts: 399
iTrader: (0)
 
I just pulled mine off, and oboy, do i have a yucky mess. the bowls are full of rust. I am gonna install in in-line filter to stop rust from the tank from reaching the carbs. any ideas on getting rid of the rust on the sides of the tank??

1986 Vn750
18,800 miles, and counting
Bone Stock
New cam chain tentioners
all fluids changed
Spline Lube
windshield
Engine Guard
B-stone S11 RWL-stock sizes
*wanted*
New grips

2001 Vn750
13,100 miles, and counting
spline lube
Bridgestone S11 100/90
Shinko 170/80
rear end oil change
aftermarket mirrors
windshield
otherwise all stock
*anticipated mods*
Engine Guard
1986vn750 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome