She died - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 09-01-2017, 04:36 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Netherlands
Posts: 23
iTrader: (0)
 
She died

Hi,

She died today.
My bike started beautifully today, way better than many other times...
I rode off, but before leaving the street she started to hold back.... When I stopped and she tried to run stationary (is that correct english?) the engine started to run irregular. like... tada.. bam ... tada ... bam. Just like she missed a blow each cycle.

After a minute she just died... and now when I turn the key, nothing reacts, no ligths, no startengine, nothing...

Will put the battery on the charger today, to see if it charges then... If this works, it's likely the battery is empty and is not being charged underway... That would suck. The dynamo is just over a year old.
Any other ideas what could be happening here? I know something, but am not too technical.

Cheers,
Tuckson is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 09-01-2017, 06:48 AM
Junior Member
 
Join Date: Jun 2017
Posts: 27
iTrader: (0)
 
Quote:
Originally Posted by Tuckson View Post
Hi,



She died today.

My bike started beautifully today, way better than many other times...

I rode off, but before leaving the street she started to hold back.... When I stopped and she tried to run stationary (is that correct english?) the engine started to run irregular. like... tada.. bam ... tada ... bam. Just like she missed a blow each cycle.



After a minute she just died... and now when I turn the key, nothing reacts, no ligths, no startengine, nothing...



Will put the battery on the charger today, to see if it charges then... If this works, it's likely the battery is empty and is not being charged underway... That would suck. The dynamo is just over a year old.

Any other ideas what could be happening here? I know something, but am not too technical.



Cheers,


Check if there is charging power 14,5 v at 4000rpm if not check the regulator rectifier (R/R) if that is not the problem chech the stator


Verzonden vanaf mijn iPhone met Tapatalk
mvdijck is offline  
post #3 of 29 (permalink) Old 09-01-2017, 07:37 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Have you cleaned the ignition switch? The puck under the key? You would be surprised at the havoc that fkin thing throws at you.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
 
post #4 of 29 (permalink) Old 09-01-2017, 08:00 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Netherlands
Posts: 23
iTrader: (0)
 
Quote:
Originally Posted by Goofyfoot2001 View Post
Have you cleaned the ignition switch? The puck under the key? You would be surprised at the havoc that fkin thing throws at you.

Sorry, english is not my native language... what do you mean with the 'puck under the key'?
Tuckson is offline  
post #5 of 29 (permalink) Old 09-01-2017, 08:19 AM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,442
iTrader: (5)
 
the ignition switch is 2 parts, the lock cylinder (where key goes), and the switch itself (looks like a hockey puck with wires).

many people think the lock cylinder is the switch. that is incorrect. cleaning the lock cylinder does not clean the switch itself.

you can remove the switch fairly easily, without a lot of other stuff needing to be removed first.

2005 VN750

Sold 11-27-17
michiganteddybear is online now  
post #6 of 29 (permalink) Old 09-01-2017, 08:31 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Netherlands
Posts: 23
iTrader: (0)
 
thnx for the clarification. will have a look at this as well.

Cheers
Tuckson is offline  
post #7 of 29 (permalink) Old 09-01-2017, 11:03 AM
Senior Member
 
cglennon's Avatar
 
Join Date: May 2008
Location: Portland, OR
Posts: 731
iTrader: (0)
 
Send a message via Skype™ to cglennon
How old is the battery and what type of battery is it?

Your problem could just be a dead battery. These bikes will not run without a battery. I got 7 years out of my Yuasa AGM before it died and left me stranded (thank you AAA). The bike started up just fine on that day with no indication that the battery was failing (e.g., weak starter noise). The volt meter indicated proper charging conditions throughout the ride. When the battery finally died (and the engine along with it), there was barely enough power to faintly light up dash.


Chris Glennon - Portland, OR
cglennon is offline  
post #8 of 29 (permalink) Old 09-01-2017, 01:43 PM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
There are ball bearings and little springs in the ignition switch so be careful not to lose them!

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #9 of 29 (permalink) Old 09-09-2017, 05:16 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Netherlands
Posts: 23
iTrader: (0)
 
Well, had it checked by a repairguy. An honest one, that is ;-)

The good news is, it was just the fuse. She's running again.

The very very bad news is that the fuse that burned was a 15A fuse. There should be a 10A fuse in it.
His words:" the inner of this engine is litterally taped together and I don't know where to start to check things out. Everything seems even rotten".
It's not that he really does not know of course, it's more that he cannot give any guarantee to find the culprit quickly and he advises not to spend any extra money on this bike since he does not know where it ends.

So, that was a very short lovestory of me and my vn750.
I think the only option left is the see if someone is willing to pay a few bucks for a projectbike.
I'm sad, because I loved the way it rides, but do not have the money at the moment to get another one.
Tuckson is offline  
post #10 of 29 (permalink) Old 09-09-2017, 10:33 AM
FREEBIRDS MC CENTRAL NY
 
OleDirtyDoc's Avatar
 
Join Date: May 2011
Location: Norwich,NY
Posts: 15,873
iTrader: (0)
     
Garage
Send a message via Yahoo to OleDirtyDoc
why not just buy a wire harness on ebay?not a hard replacement. they're going from about $40 to $100

Sent from my LGL34C using Tapatalk

ONE RATS ASS GIVEN PER POST
Support your local FREEBIRDS MC
1986/5 Vn700/750 Frankenfook cross eyed bitch "Mellisa Fayhe"
I am a BIKER and i'm proud.FREEBIRDS MC CENTRAL NY

lowered with progessive 412 10" shocks
rejetted for K/N Pods part#rc 2340
sportster seat

'I didn't lose my mind.i gave it away

BRING BACK WOLFIE."Peace and Carrots"RIP
"And I'm free...as a bird"John Lennon Free as a Bird
"I only carry when I have my pants on"Joe Robinson RIP aka Old Dog

Last edited by OleDirtyDoc; 09-09-2017 at 10:36 AM.
OleDirtyDoc is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome