Starter not engaging... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-12-2017, 12:30 PM Thread Starter
Member
 
Vulcan757's Avatar
 
Join Date: Aug 2017
Location: Chesapeake
Posts: 33
iTrader: (0)
 
Starter not engaging...

I recently purchased a 2006 Vulcan 750 with 30k miles. As of right now, the motorcycle will not start and I can't figure out what's going on with it. I have put about 1600 miles on the motorcycle over the past few weeks, it was running great. It would sometimes be a bit finicky at start up, especially when hot... like after filling up at the gas station it would take a little longer to crank over.

But like I said, now it just wont crank over. The starter motor is spinning but not engaging. Sometimes I can get it to "engage" for a few seconds if I play with the starter button (different degrees of pressure), but it wont crank over. The AGM battery is just a few weeks old. I brought it into the auto parts store and they said that the battery is better than new. No blown fuses either. I did try a new starter relay (had an extra) and it would just make a clicking noise at the junction box so I put the old relay back in.

I have also noticed that if I pull the clutch lever in a little then the starter button doesn't work. It's only if I pull the lever in just a little bit. The starter button works if I pull the lever all the way in or leave it untouched.

I am going to try and make a youtube video. Any help is greatly appreciated!!!

Jordan

2006 Vulcan 750 - 30k miles
Vulcan757 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-12-2017, 12:36 PM Thread Starter
Member
 
Vulcan757's Avatar
 
Join Date: Aug 2017
Location: Chesapeake
Posts: 33
iTrader: (0)
 
Tried jumping the solenoid terminals and the bike does the same thing, starter just spins.

2006 Vulcan 750 - 30k miles
Vulcan757 is offline  
post #3 of 12 (permalink) Old 08-12-2017, 12:42 PM Thread Starter
Member
 
Vulcan757's Avatar
 
Join Date: Aug 2017
Location: Chesapeake
Posts: 33
iTrader: (0)
 
This is the battery I'm using - https://shop.advanceautoparts.com/p/...ontent=general

2006 Vulcan 750 - 30k miles
Vulcan757 is offline  
 
post #4 of 12 (permalink) Old 08-12-2017, 12:55 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,592
iTrader: (5)
   
Starter spins, engine doesn't ... It's not going to be any of the switches, relays, solenoid, or battery.

It's a problem with the one-way starter clutch. The clutch is there so the engine can't spin the starter, and the clutch is not engaging now when the starter turns. It is accessed behind the clutch side cover.

Exception would be, if by some fluke, the shaft on the starter has broken.




2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf

Last edited by Spockster; 08-12-2017 at 12:57 PM.
Spockster is offline  
post #5 of 12 (permalink) Old 08-12-2017, 01:03 PM Thread Starter
Member
 
Vulcan757's Avatar
 
Join Date: Aug 2017
Location: Chesapeake
Posts: 33
iTrader: (0)
 
Thanks, I'm going to drain the oil and remove that cover. So most likely issue with teeth on the starter clutch or something?

2006 Vulcan 750 - 30k miles
Vulcan757 is offline  
post #6 of 12 (permalink) Old 08-12-2017, 01:07 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,592
iTrader: (5)
   
Probably just the clutch itself, either stuck or broken internally. Some have had to replace it.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #7 of 12 (permalink) Old 08-13-2017, 07:40 PM Thread Starter
Member
 
Vulcan757's Avatar
 
Join Date: Aug 2017
Location: Chesapeake
Posts: 33
iTrader: (0)
 
Sorry to keep this mechanical issue alive in the electrical sub, I didn't want to create a new post. Yesterday I was trying to push start the motorcycle. I couldn't get it to turnover well push starting, but I was able to start the bike by the starter bike. The starter was engaging better after trying to pushstart the motorcycle. I went on a short 5 minute ride through my neighborhood and then turned the bike off. I was able to easily start it up, let it idle for a minute and then shut it off. Now I'm back at the starter not engaging. This most certainly does sound like the clutch starter not engaging with the starter. I went to remove the ride-side engine cover and it looks like quite the task. I miss my xs650 now, those covers were simple. Does anyone have instructions on how I go about this? I'm waiting on the manual to come in the mail. I can't find any info on the VN750. Thanks

2006 Vulcan 750 - 30k miles
Vulcan757 is offline  
post #8 of 12 (permalink) Old 08-13-2017, 08:06 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,592
iTrader: (5)
   
There's a link here somewhere for a downloadable manual.

I think you just need to take the front header pipe off, then the cover.

Getting ready to do this myself, need a new gasket, it's leaking. Have seen a few bikes with the top right corner of the gasket out of place. Gasket came in the mail, just need to get on it.

Not sure if a thorough cleaning or soak would help that clutch or not, but it seems like it might be sticking sometimes.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #9 of 12 (permalink) Old 08-13-2017, 08:21 PM Thread Starter
Member
 
Vulcan757's Avatar
 
Join Date: Aug 2017
Location: Chesapeake
Posts: 33
iTrader: (0)
 
Could a clutch cable adjustment help in any way? It would be great if I didn't have to actually remove the casing haha. I'm still learning, this stuff can be a bit overwhelming. I appreciate your help Sprockster.

2006 Vulcan 750 - 30k miles
Vulcan757 is offline  
post #10 of 12 (permalink) Old 08-13-2017, 08:34 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,592
iTrader: (5)
   
No sorry, this is an entirely different clutch. Glad to help if I can.

Here's a link for the manual. I think this is the right one, there was another that didn't have a good index or zoom.

VN750_Vulcan_Service_Manual_Parts_Catalogue

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome