Weak spark on spark plugs. - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-31-2017, 04:39 PM Thread Starter
Member
 
Join Date: Jan 2016
Location: Seaside, CA
Posts: 39
iTrader: (0)
 
Weak spark on spark plugs.

Hi,
The bike (1989 model) start well but when I open it up it seems to be bogging down. I took the spark plugs out and lay them on the engine block and turn the engine over to check the sparks. They seems to be weak. The battery is about 12.8 Volt. The spark plug are almost new and the gaps has be set. Any recommendation on what might be the issue?
Thanks,
Charles
guggech is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome