Ignition system woes - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 04-21-2016, 08:52 PM Thread Starter
I'm a rider
 
One1's Avatar
 
Join Date: May 2014
Location: Signal Mountain, TN
Posts: 764
iTrader: (0)
 
Garage
Ignition system woes

I have no signal at the starter solenoid when I hit the button, Verified the button and switch were in working order. Checked all plugs on the main harness under the tank. checked all fuses, connections to fuse block.

Side note, headlight had no power either, if relevant to the same circuit. I get tail light and brake light both working.

IDK if headlight power and ignition for starter are on same pinout somewhere?

Anyone have a flow chart of the ignition system voltage?

I found all 5 diagrams floating around here. Doesn't help me much to have all of them different.


1981 KZ750
1988 Vulcan VN750 (red)
2005 Vulcan VN750 (silver)
(2) 1994 Vulcan VN750 (red)

Engineering solutions for the VN750 Community.

Last edited by One1; 04-21-2016 at 09:02 PM.
One1 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 04-21-2016, 09:25 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,565
iTrader: (5)
   
Headlight stays off until the engine starts, unless you have the headlight relay bypass in place.

Sounds like you need the Two-Wire mod, the start relay in the JB seems to have failed.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #3 of 26 (permalink) Old 04-21-2016, 09:27 PM Thread Starter
I'm a rider
 
One1's Avatar
 
Join Date: May 2014
Location: Signal Mountain, TN
Posts: 764
iTrader: (0)
 
Garage
I've had the headlight mod for so long I forgot I ever did it. (on the other bike)


1981 KZ750
1988 Vulcan VN750 (red)
2005 Vulcan VN750 (silver)
(2) 1994 Vulcan VN750 (red)

Engineering solutions for the VN750 Community.
One1 is offline  
 
post #4 of 26 (permalink) Old 04-21-2016, 09:31 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,565
iTrader: (5)
   
Quote:
Originally Posted by One1 View Post
I've had the headlight mod for so long I forgot I ever did it. (on the other bike)
So, you don't have the headlight bypass on this bike? Headlight is functioning normally then.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #5 of 26 (permalink) Old 04-21-2016, 09:45 PM Thread Starter
I'm a rider
 
One1's Avatar
 
Join Date: May 2014
Location: Signal Mountain, TN
Posts: 764
iTrader: (0)
 
Garage
Problem is I just did the 2 wire mod for both red black and all black and neither worked.
Attached Thumbnails
Click image for larger version

Name:	20160421_213729.jpg
Views:	28
Size:	67.5 KB
ID:	30905  


1981 KZ750
1988 Vulcan VN750 (red)
2005 Vulcan VN750 (silver)
(2) 1994 Vulcan VN750 (red)

Engineering solutions for the VN750 Community.
One1 is offline  
post #6 of 26 (permalink) Old 04-21-2016, 09:53 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,565
iTrader: (5)
   
Quote:
Originally Posted by One1 View Post
Problem is I just did the 2 wire mod for both red black and all black and neither worked.
Test continuity on the black/red at JB to the start button?

Apply 12v to the yellow/red off the JB?

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf

Last edited by Spockster; 04-21-2016 at 10:10 PM.
Spockster is offline  
post #7 of 26 (permalink) Old 04-21-2016, 09:55 PM Thread Starter
I'm a rider
 
One1's Avatar
 
Join Date: May 2014
Location: Signal Mountain, TN
Posts: 764
iTrader: (0)
 
Garage
I'm not going back out tonight so any ideas to try for tomm are appreciated.


1981 KZ750
1988 Vulcan VN750 (red)
2005 Vulcan VN750 (silver)
(2) 1994 Vulcan VN750 (red)

Engineering solutions for the VN750 Community.
One1 is offline  
post #8 of 26 (permalink) Old 04-21-2016, 10:36 PM Thread Starter
I'm a rider
 
One1's Avatar
 
Join Date: May 2014
Location: Signal Mountain, TN
Posts: 764
iTrader: (0)
 
Garage
Quote:
Originally Posted by Spockster View Post
Test continuity on the black/red at JB to the start button?

Apply 12v to the yellow/red off the JB?
i had previously verified the button operational so my question would be what are the voltage conditions of these wires? switch on?


I tried to locate it myself but the diagram in color you posted stickied doesnt have a B/R on the JB at all.


1981 KZ750
1988 Vulcan VN750 (red)
2005 Vulcan VN750 (silver)
(2) 1994 Vulcan VN750 (red)

Engineering solutions for the VN750 Community.

Last edited by One1; 04-21-2016 at 11:35 PM.
One1 is offline  
post #9 of 26 (permalink) Old 04-22-2016, 12:02 AM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,045
iTrader: (0)
 
Garage
The electrical route of the ignition is as follows:
battery to junction box pin 1 (white/red on small connector)
main fuse, 30 amp
junction box pin 2 (white on small connector) to two pins on the ignition switch (white/black, and white)
Ensure ignition is 'on'

the white/black wire powers the turn signals

the white wire powers two branches:
1. returns power (brown/white) to pin 6 of the junction box (brown/white)
this powers the headlight (via another fuse in JB). Since you've done the headlight mod, the headlight should be on with the ignition on but the engine not running.
2. send power (yellow) to engine stop switch (yellow/red)
send power (red) to starter button (red)
send power (black/white) to junction box pin 11 (black) and ignitor (red/white)

If your turn signals don't work with the ignition on, you've either got a blown main fuse or a loose wire between the JB and the ignition switch


"I did the 2 wire mod with both the black and red black" OMG! Random wire splicing! You need to connect wire 11 (black/red, sometimes just black) to wire 13 (yellow/red). Your picture looks like the right wires, but the connectors are a bit blurry (the connector pin position is the more reliable way to tell, not the wire color). bottom front wire to third-up front wire.

If your turn signals DO work with the ignition on, the fuse is good and you're probably getting power to the ignition switch, though the white wire might be loose anywhere between the white/black & white spice and the switch.

If your fuse is good, checking for 12v at each connector listed above should lead you to the problem. (assuming the headlight and starter are failing due to the same problem)

Speaking of failing, if you've blown the 30 amp fuse, you might have a short to ground somewhere. Check to make sure there is no continuity between junction box wire 2 (white on small connector, checking the wire, not the JB pin) and ground. I don't see an all-black wire in your picture ... wonder where you spliced 12v to ...
One1 and RoadHopper like this.

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added
Thorn is offline  
post #10 of 26 (permalink) Old 04-22-2016, 01:17 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,565
iTrader: (5)
   
Quote:
Originally Posted by One1 View Post
i had previously verified the button operational so my question would be what are the voltage conditions of these wires? switch on?
Ok, the button works. But is the wire to the JB any good? Check continuity.

Near battery voltage should be present on the blk/red or blk at the JB when the button is pushed.

Quote:
I tried to locate it myself but the diagram in color you posted stickied doesnt have a B/R on the JB at all.
That was explained in the thread for the mod.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome