Can I ride while still holding the starter button in all the time? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 08-16-2008, 08:42 PM Thread Starter
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
Can I ride while still holding the starter button in all the time?

I sure hope so because that is the only way the bike stays running right now.
Sere has been down for a while in order to fix a leak at the stator cover. Engine pulled, leak fixed, splines lubed, put her back together, got her to fire up and run fine until we put the tank back on
So here is her current state

Problem: Engine only fires while start button is pushed and starter is engaged.

So far: Replaced Junction box, Ignitor box, check connectors from front switches ( on/off with key, Run/Kill) both sides of handle bars. Have power going to coils, Power at all proper places on Ignition box (CDI) and Junc. box. I'm stumped. I thought I remembered hearing about someone else having this problem and they were told of a specific place to look. Can't remember where. HELLLLP!

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-16-2008, 08:56 PM
Senior Member
 
Join Date: Mar 2008
Location: Edmonton, Alberta, Canada
Posts: 305
iTrader: (1)
 
First thing to check is your fuel source. Is there enough, is it clean, is it new.

Fuel starts to break down after 6 weeks or so.

Check the vaxuum line to the percock first. Make sure it has no splits and it fits tight. then work from there.

85 VN750 basketcase ( yes its a true 750, and no smog controls, its good to be Canadian)
It will have
a rebuilt 96 top end, rebuilt 85 bottom end
degoated, Eared
stripped, lowered, raked, bobbed,
reed valve boxes shaved
ported and polished
balanced
right side dump exhaust
heads and cylinders shaved for compression
looking for smoothbore sidedraft carbs
possibly fat bob tanks
modified vn800 or sportster drag pipes or I'll just make some

Chopperfix
Duck's Garage
Duck is offline  
post #3 of 15 (permalink) Old 08-16-2008, 09:13 PM Thread Starter
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
Fuel is no problem. It will stay running as long as I hold the start button.

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
 
post #4 of 15 (permalink) Old 08-16-2008, 09:21 PM
Love My Baby
 
rubyrick's Avatar
 
Join Date: Jun 2008
Location: Hollywood, Florida
Posts: 1,165
iTrader: (1)
   
Sounds electrical to me, like the ignition is wired after the starter instead of the starter wired after the ignition.

Rubyrick

MY BABY...
'05 VN750
16,000 miles +
Kawi tank bib
Kawi rear rack
Small windshield
DEKA M/F battery
VN750.com Grill Cover
LED license plate frame
Clear Alternatives LED brake light
Cortech mini tank bag on rear rack
Pirelli MT66 Tires: 110 front / 150 rear
Splines lubed when tires installed at 10,650 miles
Splines lubed again at 14,400 with stubby valve stem install

Place your mouse on the X below and drag to the O

X
Even though you can't see Him, GOD is there! O
rubyrick is offline  
post #5 of 15 (permalink) Old 08-16-2008, 10:13 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Tape it down..

02 honda sabre 1100
niterider is offline  
post #6 of 15 (permalink) Old 08-16-2008, 10:25 PM
Now what
 
Ironman's Avatar
 
Join Date: Jun 2004
Location: Renton, Wa. USA
Posts: 400
iTrader: (0)
 
Take the stop switch apart and see if anything's amiss there. Connections may be ok, but maybe it's worn out internally. The starter switch shares a connection with it. I don't know how the two interact, but it's worth a shot.

'04 750A- and loving it!
VROC 13864
Using a Purlator One PL14610
"Sixth gear? I don't need no stinkin sixth gear!"
If someone throws you under the bus-remember to tuck and roll
Ironman is offline  
post #7 of 15 (permalink) Old 08-17-2008, 04:23 AM
Addicted to Projects
 
bullwinkle's Avatar
 
Join Date: Apr 2008
Location: Anchorage, AK
Posts: 545
iTrader: (1)
 
Quote:
Originally Posted by Dianna View Post
I thought I remembered hearing about someone else having this problem and they were told of a specific place to look. Can't remember where. HELLLLP!
Dianna,
I might have been the unfortunate subject sharing the problem with the starter switch.
SlimVulcanRider suggested I check the junction box, when I did I got several readings that didn't match what I should be getting. The JB had shorted out internally because of spilled battery acid. I don't think that helps you because it appears that you have already replaced the Box. After I replaced the JB the switch problem went away.
Good Luck

Charlie
VN700 project bike 98% completed!!
68 Bushwhacker this winters project (in the works)
86 Honda GL1200i (winter project #2)
82 kz440 daily rider for now!


A few clowns short of a circus now aren't we?
bullwinkle is offline  
post #8 of 15 (permalink) Old 08-17-2008, 09:33 AM
Kawika
 
davewex's Avatar
 
Join Date: Feb 2008
Location: North of Chi-Town
Posts: 441
iTrader: (1)
 
may not be related, but I know I've seen an issue where the bike lost power, but not 100% and after sort of jiggling the key (ignition switch) it went away...good luck!

LETS RIDE!! VROC# 26137
☠ Black Candy ☠ '07 Mean Streak 1600
☠ Blue Crush ☠ '95 VN750-A11

davewex is offline  
post #9 of 15 (permalink) Old 08-17-2008, 12:48 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
Dianna, I believe this has to be a short probably caused by corrosion in the stop switch or the starter button or both. I can't think of any other situation that could cause this. I believe I would be pulling both apart and seeing what's going on in there... Cindy has played with the innerds of the start switch, causing me to open one up and shoot some photos once upon a time. I've never opened up the stop switch area that I can remember. I'll look through my stuff and see if I can make any sense of it...

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
post #10 of 15 (permalink) Old 08-17-2008, 01:11 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
In the right controls there is a common red wire that splits before the control and goes to both the stop switch and the starter switch. My gut feeling is that maybe this wire is causing the problem. Maybe it is broken at the split and only making it to the starter switch, giving power to the bike only when the starter button is pushed, then losing power when the button is released. It could also be broken off the post on the stop switch, or the stop switch is dirty and not making contact when it is in the RUN position.
This is all a theory, but it seems to make sense to me!

I also have a new right control that I can send you if you can't get yours to clean up and fly straight. Let me know!

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome