stator is putting out but battery discharges overnight - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-01-2008, 09:30 AM Thread Starter
 
Join Date: Jul 2008
Posts: 12
iTrader: (0)
 
stator is putting out but battery discharges overnight

Anyone had good charge but battery discharges overnight??????i tested the stator and it is putting out 13+ volts at 2500 RPMs...... lights are bright ...Ran the bike 3 hours last night and headlight remains bright .........starter starts motor crisply. If I leave the battery hooked up overnight it goes dead. Yet it does not spark on the positive post when I gently touch the positive lead to it. Thanks barstar...
barstar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-01-2008, 10:22 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
I'd guess you've got a short somewhere.
Are you sure your rad fan isn't running while the bike is shut off?? That's happened to a few people when the fan switch went bad, resulting in a dead battery the next day.

Also, is it a maintenance free battery?


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #3 of 4 (permalink) Old 08-01-2008, 10:51 AM
Members who have donated towards server costs
 
ChrisC's Avatar
 
Join Date: Apr 2008
Location: Wayne, NJ
Posts: 405
iTrader: (3)
 
I'd suggest putting a meter inline with the battery with the bike off to see if there is any draw. I agree with Hyper, it sounds like you have a short somewhere.

Chris
Wayne, NJ
1989 VN750-A5
VROC #27781
-Replaced/Fused Stator & Replaced/Relocated R/R (15K mi.)
-MF Battery
-De-Goated/Re-goated
-Coastered
-Splines Lubed
-Stebel Nautilus Horn
-AutoMeter 2" VOM
-Silverstar Headlight
-Refinished Gauge Rings and Mirrors(Flat Black)
-Refinished Swingarm/Lubed Pivots
-K&S Turn Signals Clear Cover/Amber Bulb
-Kenda Kruz 110/90-19 front 170/80-15 rear
-Clear Alternatives LED tail light
-Plexifairing III
-Willie & Max Saddlebags and SissyBar Bag
ChrisC is offline  
 
post #4 of 4 (permalink) Old 08-01-2008, 12:31 PM
Now what
 
Ironman's Avatar
 
Join Date: Jun 2004
Location: Renton, Wa. USA
Posts: 400
iTrader: (0)
 
Battery could be shot. I'd have it load tested to make sure. If it's good, start looking like Hyperbuzzin said. You could pull one fuse at a time to see which circuit has the problem. You could do that every night until you figure out which circuit it is. But a faster way would be to get a multimeter like Chris said, set it to measure current (amps) and start pulling fuses until it shows no current draw. If you want to go that route and need help setting it up, just give a shout.

'04 750A- and loving it!
VROC 13864
Using a Purlator One PL14610
"Sixth gear? I don't need no stinkin sixth gear!"
If someone throws you under the bus-remember to tuck and roll
Ironman is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome