Cutting out at 4000rpm - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-20-2004, 05:20 PM Thread Starter
 
Join Date: Jun 2004
Posts: 19
iTrader: (0)
 
Cutting out at 4000rpm

Had a problem with my 97 cutting out at 4000rpm and running very, very rough. Thought it may be the IC Iqnitor or a bad coil. It ended up being the white wire with red stripe coming from the positive terminal to the ignition coil. The wire wasn't crimped well but looked like it was intact. When i pulled ever so lightly on it, it became disconected. Re-crimped and taped it and she runs fine now. Oh yeah, the tach was swinging around like crazy without the bike reving up. Hope this helps someone in the future with the troubleshooting.
Flemdog is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-27-2004, 09:42 PM
 
Join Date: Nov 2004
Posts: 3
iTrader: (0)
 
Question Re: Cutting out at 4000rpm

Quick question.Did it start out as an intermitant problem or continuous?
preachermantim is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome