Battery - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-07-2005, 11:35 AM Thread Starter
 
Join Date: Nov 2004
Posts: 48
iTrader: (0)
 
Battery

I'm on my 4th battery since buying my 2003 VN750 new in March of that year. The first puked out on me in the 8th or 9th month, then the second went about 8 months later taking the stator out with it. When I replaced my stator I also replaced the battery with the old style lead/acid (my bad) battery that I installed last December. Now it doesn't seem to hold a charge, and I've finally ordered the Yuasa MF hopefully to solve the problem. It charges while going over 2k rpm but drops seriously bad at idle to less than 11.4. The charging system is all Electrex and has never charged over 14V, usually about 13.5-13.8V, higher on hot sunny days and lower on those chilly FL mornings in Jan-March. I'm curious if the battery died from a bad charging circuit or bad battery choice, (I did check the water levels about once a month, again my bad, I should have checked weekly). Anyone have suggestions, ideas, crude remarks about my choices, please let me know.
Thanks,
Justin
2003 VN750
28000 miles and still rollin
Electrex charging system
justin is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-07-2005, 06:07 PM
 
Join Date: Jun 2004
Posts: 64
iTrader: (0)
 
Re: Battery

As long as there were no dry cells when you checked the battery monthly then I see no reason why it should have been checked weekly. The only real problems with the standard wet cell batteries is the inconvenience of having to check the level and that they tend to leak acid which eats up the junction box and anything else it comes in contact with. On the electrical side they work great. I have gotten years of life out of them in previous bikes. I also think that 13.8 volts should be fine. Then electrical system is designed to top off and maintain a charge NOT re-charge a low battery, it can re-charge it just takes quite a while.
jdegreif is offline  
post #3 of 8 (permalink) Old 06-07-2005, 08:31 PM
 
Join Date: Jul 2004
Posts: 82
iTrader: (0)
 
Re: Battery

I've heard some good things about the battery you're getting from other posts here. I bought a sealed battery this year myself, Interstate, and it's working super.
Sounds like your system is a little on the low side when ideling though. Should put out around 12 volts. What speed are you ideling at? I'm somewhere between 1000 and 1200 rpm at idle. I also installed a voltmeter on my bike. Makes me feel good to see the needle registering a charge. B.T.W., I had my stator and regulator replaced last year. Anyway, good luck. Hope this helped a little.
Ride Safe
Wayne
gnon2705 is offline  
 
post #4 of 8 (permalink) Old 06-08-2005, 12:18 PM Thread Starter
 
Join Date: Nov 2004
Posts: 48
iTrader: (0)
 
Re: Battery

When I first installed battery (after new stator/ RR) I was getting around 12.2-12.6V at idle. Idleing at 1100 RPM. I think the battery is near its death and thus not charging well at idle anymore. Maybe the battery just ran out of life?
justin is offline  
post #5 of 8 (permalink) Old 06-08-2005, 04:56 PM
 
Join Date: Jul 2004
Posts: 82
iTrader: (0)
 
Re: Battery

I killed a couple regular batteries before they killed my stater. It's possible that it happened with you too. That might explain the low charge at idle. I'd say if it doesn't change when you install you new M?F battery, that you look into why it's not charging at 12 volts or more. I know that lower than that is very marginal.

Ride Safe
Wayne
gnon2705 is offline  
post #6 of 8 (permalink) Old 06-14-2005, 12:55 PM Thread Starter
 
Join Date: Nov 2004
Posts: 48
iTrader: (0)
 
Question Re: Battery

I now have my new Yuasa MF battery in my bike. This is strange but I'm sure there must be a reason for it, when driving to work in the morning the charge will not go over 13.8-9V and drops to 12.3-5 when idle. I just went out to lunch when it's 80+ degrees outside and the charge was 14.1-14.6, usually at 14.5V, at idle about 13.2V. Why would it charge better in the heat? Maybe this is normal but I've read some things about the charging system that makes me want to sell the bike quick before it takes a dump and leaves me looking at another stator replacement. Any ideas?
Thanks
Justin
2003 VN 750
4 batteries
second stator, R/R
justin is offline  
post #7 of 8 (permalink) Old 06-14-2005, 03:07 PM
Senior Member
 
Sgt Mike's Avatar
 
Join Date: Nov 2004
Location: Hagerstown, Md
Posts: 115
iTrader: (0)
 
Re: Battery

Justin;
I've have a 05 VN750, also have a Yuasa MF battery, mine acts about like that. Maybe the less expensive gages are more susceptible to ambient temperature changes than $100.00 ones. My gage cost me about $26.00

Quote:
Originally Posted by justin
I now have my new Yuasa MF battery in my bike. This is strange but I'm sure there must be a reason for it, when driving to work in the morning the charge will not go over 13.8-9V and drops to 12.3-5 when idle. I just went out to lunch when it's 80+ degrees outside and the charge was 14.1-14.6, usually at 14.5V, at idle about 13.2V. Why would it charge better in the heat? Maybe this is normal but I've read some things about the charging system that makes me want to sell the bike quick before it takes a dump and leaves me looking at another stator replacement. Any ideas?
Thanks
Justin
2003 VN 750
4 batteries
second stator, R/R

Semper Fi & Ride Safe
VROC 14523
Sgt Mike is offline  
post #8 of 8 (permalink) Old 06-14-2005, 03:26 PM Thread Starter
 
Join Date: Nov 2004
Posts: 48
iTrader: (0)
 
Re: Battery

That's about what I paid for my clock/temp/volt digital gauge, but I'm not sure if it's that or just that batteries take less to charge in hotter temps (so I've been reading). Either way, I wonder what I could get for my bike. It has 28000 miles on it and still looks nice, it just seems to be more work for me and it takes time away from my kids.
justin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome