Guess the problem (I fixed it already) - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-14-2015, 11:49 PM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
Guess the problem (I fixed it already)

Riding home, fourth gear on a semi-highway, 65ish mph, gunned it a bit, then decel'ed to push oil all around....

Cut out one cylinder for a couple seconds...

Fuel delivery issue (I have big giant filters that don't let gas flow well), right?

So I pull the clutch in, give the engine some time to suck some gas into the filters...........

Then everything goes black.

No lights, nothing at all. Turning the key does nothing. No response anywhere. Almost like I pulled the battery right out of the motorcycle!!!

Guess the problem, I'll ship a set of coasters to you for free?
crowley1027 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-14-2015, 11:59 PM
Member
 
Sock's Avatar
 
Join Date: May 2015
Location: MS Gulf Coast
Posts: 65
iTrader: (0)
 
I'm gonna guess your ground wire came loose.

1991 VN750, purchased 5/5/15, 9092 miles
Sock is offline  
post #3 of 14 (permalink) Old 05-15-2015, 12:13 AM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
.....................

That was way less fun than I wanted.

Pm your address, I'll have them out next week for ya

Yeah, I saw it dangling from under the seat after I checked the fuses. Glad it was just a ground!
crowley1027 is offline  
 
post #4 of 14 (permalink) Old 05-15-2015, 12:19 AM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Main fuse blew. Guess I didn't win

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #5 of 14 (permalink) Old 05-15-2015, 12:29 AM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
Quote:
Originally Posted by JM2001 View Post
Main fuse blew. Guess I didn't win
If it's a consolation, that is the first thing I checked.
crowley1027 is offline  
post #6 of 14 (permalink) Old 05-15-2015, 01:35 AM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Yea happened to me too! My tac needle stared bouncing first, though.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #7 of 14 (permalink) Old 05-15-2015, 11:26 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Next time it will be your ignition switch. Anyway, I had my sportster towed home one time and the negative screw was loose on my battery LOL.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #8 of 14 (permalink) Old 05-15-2015, 11:43 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Goofyfoot2001 View Post
Next time it will be your ignition switch. Anyway, I had my sportster towed home one time and the negative screw was loose on my battery LOL.
....my first thought was the Ignition Switch Puck


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #9 of 14 (permalink) Old 05-15-2015, 11:50 AM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
Quote:
Originally Posted by WilliamTech View Post
....my first thought was the Ignition Switch Puck

I took care of that menace last year. Soon it'll be a toggle switch lol.
crowley1027 is offline  
post #10 of 14 (permalink) Old 05-15-2015, 02:54 PM
Member
 
Sock's Avatar
 
Join Date: May 2015
Location: MS Gulf Coast
Posts: 65
iTrader: (0)
 
My first car had a habit of losing the engine ground bolt. The first time it took me a whole weekend to figure out, long before Google. Now good ground is always the first thing I look for.

1991 VN750, purchased 5/5/15, 9092 miles
Sock is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome