Wiring issue - some lights work, some don't. - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-06-2015, 05:42 PM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
Wiring issue - some lights work, some don't.

Front turn signals blink but do not stay solid. Headlight works normally. No tail light (running or brake, from either sensor). Plate light also out. Speedo light also out.

Shrink wrapped the two wires under tank left side (bullet connectors by the bracket) after I saw one spark against frame. No fuses in now (bought new ones), but will see what they do.

Harness to frame is grounded, battery to frame, engine to frame.
crowley1027 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-06-2015, 07:17 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,442
iTrader: (5)
 
ign switch... or junction box/fuses. about all they have in common.

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
post #3 of 6 (permalink) Old 05-06-2015, 08:01 PM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
I was thinking Junction box... Don't know how I'd test it though.
crowley1027 is offline  
 
post #4 of 6 (permalink) Old 05-06-2015, 08:30 PM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by crowley1027 View Post
I was thinking Junction box... Don't know how I'd test it though.
Check the resistance of the terminals of the junction box for bad diodes.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #5 of 6 (permalink) Old 05-06-2015, 09:40 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,486
iTrader: (5)
   
Check the red wire too.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #6 of 6 (permalink) Old 05-06-2015, 11:16 PM Thread Starter
Crowley
 
crowley1027's Avatar
 
Join Date: Feb 2014
Location: Southern RI
Posts: 1,263
iTrader: (0)
 
Update.. I'm disappointed. In myself....

Three wires that go to the tail light were all taped together at the spade connectors, effectively shorting it out. I didn't know this till I plugged the tail light in and blew the tail fuse.

Here's the good part - the tail fuse is used by all aforementioned lights that didn't work. So, new fuse, wires all separated and shrink wrapped, all good.

Stupid me.
crowley1027 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome