cooling fan problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-16-2015, 09:05 PM Thread Starter
Junior Member
 
Join Date: Feb 2015
Posts: 15
iTrader: (0)
 
cooling fan problems

I have a 92 750 and rode it today and just bought it and have yet to see the fan turn on, anyone know what temp it supposed to turn on. ? Also not sure if the temp gauge works it barely came off cold. Can I adjust it to kick on.? Don't want it to overheat on me.
Joes92vn750 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-17-2015, 12:10 AM
FREEBIRDS MC CENTRAL NY
 
OleDirtyDoc's Avatar
 
Join Date: May 2011
Location: Norwich,NY
Posts: 15,873
iTrader: (0)
     
Garage
Send a message via Yahoo to OleDirtyDoc
Mine hardly ever came on and didn't overheat

ONE RATS ASS GIVEN PER POST
Support your local FREEBIRDS MC
1986/5 Vn700/750 Frankenfook cross eyed bitch "Mellisa Fayhe"
I am a BIKER and i'm proud.FREEBIRDS MC CENTRAL NY

lowered with progessive 412 10" shocks
rejetted for K/N Pods part#rc 2340
sportster seat

'I didn't lose my mind.i gave it away

BRING BACK WOLFIE."Peace and Carrots"RIP
"And I'm free...as a bird"John Lennon Free as a Bird
"I only carry when I have my pants on"Joe Robinson RIP aka Old Dog
OleDirtyDoc is offline  
post #3 of 4 (permalink) Old 03-17-2015, 12:15 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Posts: 15
iTrader: (0)
 
That's good you remember where the temp gauge normal sets when it warmed up mine came off of cold but just barely.
Joes92vn750 is offline  
 
post #4 of 4 (permalink) Old 03-17-2015, 01:10 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
Most will stay about in the center of the gauge for normal temp, about centered on the temp symbol, the fan on mine kicks on when the needle is on the right half of the symbol.

At 65 today, I had to let it idle 10-15 min. before the fan came on. 35mph in the summer will keep mine at normal temp without the fan, had to run home without it once. The spade terminals in the plug at the junction box were loose fitting and stopped the fan.

In hotter weather, my fan will kick on at least once after shutdown.

The fan switch isn't adjustable. If you ground the wire for the fan switch, the fan should kick on, if you want to test the fan.

Always a chance the thermostat is stuck open, making it run too cool. With the radiator cap off, start it cold and see if it's circulating right away. If it is, the t-stat is stuck open or someone took it out.

And finally, on cooler days, mine may not get to full normal temp, depending on how I'm riding, how far, etc.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome