Headlight Delay Switch - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-21-2008, 04:18 PM Thread Starter
Senior Member
 
one2's Avatar
 
Join Date: Mar 2008
Location: Iron County Missouri
Posts: 135
iTrader: (0)
 
Headlight Delay Switch

4 out of 5 times my headlight will come on when I start my bike, and when it doesn't, switching off/on and bumping the starter button a couple of times usually gets it working again. I was looking for the "Headlight Delay Switch" and can't seem to find it with the help of the Kawasaki or Clymer's Manual. Is the Headlight Delay Switch a part of the Fuse Box?

The bike had a charging problem but the parts were recently replaced over the winter by the previous owner. No trouble keeping the new battery charged. Wanted to look at the Headlight Delay Switch connections but can't find much on its location.
one2 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-21-2008, 05:21 PM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Looking at my Kawi service manual, on page 15-36, there is a drawing of the headlight circuit.
It shows the headlight relay in the junction box....


I think that is what you're looking for.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #3 of 7 (permalink) Old 03-21-2008, 07:26 PM
Members who have donated towards server costs
 
Sky Rider's Avatar
 
Join Date: Jun 2006
Location: Corpus Christi, Texas
Posts: 1,647
iTrader: (0)
 
Yup, sounds like a sticky relay in the Junction Box. It can be repaired but is a major hassle to do so. I only know of one individual here who has claimed to be successful. Most others have destroyed the junction box and had to replace it.

Jim W
93 VN 750 "Ursula"
Moved R/R 08Sep06
R/R rewire 17Feb07
New R/R, Installed 14Jun08
New Stator installed 10 Jun08
Maintenance Free Battery 12Jan08
21480 Miles
VROC #8542
Sky Rider is offline  
 
post #4 of 7 (permalink) Old 03-23-2008, 02:04 PM
Senior Member
 
Join Date: Mar 2005
Location: Channelview, TX
Posts: 748
iTrader: (1)
 
Quote:
Originally Posted by Sky Rider View Post
Yup, sounds like a sticky relay in the Junction Box. It can be repaired but is a major hassle to do so. I only know of one individual here who has claimed to be successful. Most others have destroyed the junction box and had to replace it.
Make that two individuals. I've also added a relay from a bad junction box (corroded circuit board) to a EN500 junction box; it's the same circuit board but without the middle relay installed.

Jim

J.D.
Kerrville, TX
'95 Vulcan 750 "Therapy II",
aka "Raggedy Ann"
'95 VN750 project
'03 VN800B "The Little Black"
'04 VN800E Drifter project
'93 VN1500A custom project
VROC #16185
GCVROC #33

Photo album: http://www.flickr.com/photos/leekayd/sets
J.D. is offline  
post #5 of 7 (permalink) Old 03-25-2008, 10:29 PM
Members who have donated towards server costs
 
Sky Rider's Avatar
 
Join Date: Jun 2006
Location: Corpus Christi, Texas
Posts: 1,647
iTrader: (0)
 
That's great, you'll have to tell me how you did it. My radiator fan relay is dead and I don't want to have to replace the rest of the junction box if I can fix the stupid thing. The relay would be easy to replace once the box is apart but I'm a bit leary of ripping the rubber backing off and destroying it all in the process.

Jim W
93 VN 750 "Ursula"
Moved R/R 08Sep06
R/R rewire 17Feb07
New R/R, Installed 14Jun08
New Stator installed 10 Jun08
Maintenance Free Battery 12Jan08
21480 Miles
VROC #8542
Sky Rider is offline  
post #6 of 7 (permalink) Old 04-14-2008, 01:57 PM
Vulcan Bobber
 
aminjuez's Avatar
 
Join Date: Nov 2007
Posts: 82
iTrader: (0)
 
Do you did the relays test? Is on the manual....sometimes is a bad conection or wire problem

1989 Vulcan 750
Bobber style.
33000 miles,
aminjuez is offline  
post #7 of 7 (permalink) Old 04-14-2008, 07:32 PM
Members who have donated towards server costs
 
Sky Rider's Avatar
 
Join Date: Jun 2006
Location: Corpus Christi, Texas
Posts: 1,647
iTrader: (0)
 
It's the relay.

Jim W
93 VN 750 "Ursula"
Moved R/R 08Sep06
R/R rewire 17Feb07
New R/R, Installed 14Jun08
New Stator installed 10 Jun08
Maintenance Free Battery 12Jan08
21480 Miles
VROC #8542
Sky Rider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome