fried stator right? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-04-2014, 10:08 PM Thread Starter
Junior Member
 
Join Date: Sep 2014
Posts: 9
iTrader: (0)
 
fried stator right?

Im thinking the wires all melted together is not a good thing.
Attached Thumbnails
Click image for larger version

Name:	CAM00624.jpg
Views:	41
Size:	92.3 KB
ID:	19305  
skinem is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-04-2014, 10:12 PM
Senior Member
 
Chuck A.'s Avatar
 
Join Date: Nov 2010
Posts: 1,623
iTrader: (1)
 
Garage
I'm not seeing the fried wires. The windings have a coating on them. Just looking to the right of the picture though, the wires haven't made contact with the stator drum have they? Just asking.

Last edited by Chuck A.; 10-04-2014 at 10:14 PM.
Chuck A. is offline  
post #3 of 5 (permalink) Old 10-05-2014, 01:27 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
that stator looks in really good condition to me.. but looks don't mean every thing.. what does it ohm out o, what are you getting for VAC?
slimvulcanrider is offline  
 
post #4 of 5 (permalink) Old 10-05-2014, 08:27 AM Thread Starter
Junior Member
 
Join Date: Sep 2014
Posts: 9
iTrader: (0)
 
???

Thanks guys. All the symptoms ive described in earlier posts and what ive read pointed to the stator. Ive already checked cables, replaced regulator rectifire and selonoid. And quite honestly was ready to pull engine and replace the stator. When i bought the bike, it had a regular battery and not a maimtence free battery, so i just assumed i was in stator hell. I need to find someone in Sacramento, Ca who can help me diagnose the problem, before i go any further.
skinem is offline  
post #5 of 5 (permalink) Old 10-05-2014, 09:13 PM
2000 VN 750 Senior Member
 
Join Date: Sep 2010
Location: Central New Jersey
Posts: 2,484
iTrader: (10)
   
Quote:
Originally Posted by skinem View Post
Thanks guys. All the symptoms ive described in earlier posts and what ive read pointed to the stator. Ive already checked cables, replaced regulator rectifire and selonoid. And quite honestly was ready to pull engine and replace the stator. When i bought the bike, it had a regular battery and not a maimtence free battery, so i just assumed i was in stator hell. I need to find someone in Sacramento, Ca who can help me diagnose the problem, before i go any further.
Why the multiple posts all about the same situation? You are going to start getting multiple replies but in different threads and it will be difficult to follow what you should or shouldn't do. Ask a moderator to please combine all your posts regarding your stator into one thread and this way members can get all the information you are offering for a proper diagnosis. They can't get the full situation if you have everything scattered about.

and always remember, "Ride until you rot!"
**Really not sure if the Big "C" is back right now
but having to face the fact that this is a lifetime routine
going forward. Five operations done and it still continues.

Tom
Vulcan 2000
New ride: 2009 Victory Vision Arlen Ness Signature Series
4507 miles
Vulcan2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome