WON'T START, NEG TERMINAL WIRE GETS VERY HOT - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-03-2014, 03:29 PM Thread Starter
Junior Member
 
Join Date: Sep 2014
Posts: 9
iTrader: (0)
 
WON'T START, NEG TERMINAL WIRE GETS VERY HOT

OKAY,
I HAVE ALL THE SYMPTOMS OF NEEDING TO REPLACE THE STATOR. HOWEVER, I'VE NOTICED WHEN I TRY TO START THE BIKE, THE NEGATIVE BATTERY CABLE GETS VERY HOT. I'VE CHECKED WIRES, REPLACED REGULATOR / RECTIFIER AND CELENOID. BIKE TURNS OVER 2 X'S, ACTS LIKE DEAD BATTERY, AFTER, LOST TAIL LIGHTS, THEN HEADLIGHT.
skinem is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-03-2014, 04:34 PM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
It's a poor connection someplace. Resistance makes wires hot. Check the cable all the way to the starter. That nut can get loss as can the board inside the starter. But seems like if it's hot by the battery the problem is near the battey. take sandpaper to every connection.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #3 of 5 (permalink) Old 10-03-2014, 04:36 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,442
iTrader: (5)
 
is the cable getting hot in the middle of the cable? or at an end?

if its in the middle, then these are the 2 most common causes.. bad starter (excessive current draw), or bad cable (high resistance, usually due to broken conductors).

if its at a connector, the 2 above, as well as bad connection(s).


Also, check, double check, triple check ALL the ground cables/connections

2005 VN750

Sold 11-27-17
michiganteddybear is online now  
 
post #4 of 5 (permalink) Old 10-03-2014, 05:40 PM
Senior Member
 
Chuck A.'s Avatar
 
Join Date: Nov 2010
Posts: 1,623
iTrader: (1)
 
Garage
If the stator is bad and the bike hasn't started, why is the headlight? Jumped out maybe?
Chuck A. is offline  
post #5 of 5 (permalink) Old 10-03-2014, 06:32 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
Stator doesn't have anything to do with starting the bike! Unless it's not charging the battery. If the battery is fully charged the stator should not have anything to do with starting.
ifixf18s is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome