Bike Won't Start! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 08-12-2014, 01:46 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 4
iTrader: (0)
 
Angry Bike Won't Start!

Hello, first off thank you to everyone who helps me solve this problem. I will describe the bike, then the issue and everything I know and have checked.

The bike is a 94 and the previous owner had done electrical work on it to make it minimalistic. To start the bike one flips two switches and then presses the ignition button, no key involved.

The problem: I was riding the bike idling at a stop light and it shut off abruptly (no sputtering). When I tried to start it back up the bike made a series of incredibly fast and fairly quiet clicks with absolutely no response from the engine. When I called the previous owner he said I should check the solenoid by removing the two cables from it and tapping them together, when I did this the bike turned over and he concluded that it was the solenoid. Just finished installing the new part and it didn't change a thing. Same exact problem!

What I have tried:
-checked fuses
-checked battery cables for corrosion and tightness
- I tried to jump the bike, and when I did it turned over just fine, but as soon as i removed the jumper cables the clicking ensued when I tried to start it.

Please help! I am completely stumped.
Schweebs is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 08-12-2014, 02:04 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,466
iTrader: (5)
 
sounds like a weak battery or charging system or both

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
post #3 of 22 (permalink) Old 08-12-2014, 02:14 PM
Senior Member
 
emtdon's Avatar
 
Join Date: May 2013
Location: PRINCETON, WV
Posts: 468
iTrader: (4)
 
what kind of battery do you have? if it is not a agm take it to orielly or Autozone they will give you 5$ for it. take that and put it toward a new agm battery and a multi meter. once you get the new battery go to this link for further testing info.

https://www.vn750.com/forum/showthread.php?t=24093

Sent from Motorcycle.com App

2003 kaw vn 750 pushing 40,000 miles.
tp stator
dampers
coil relay mod
other stuff not listed
mustang seat
motorcycle repair at a stealership 1 million bucks, repairs with the help of the Vulcan750 forum priceless.

Last edited by emtdon; 08-12-2014 at 02:20 PM.
emtdon is offline  
 
post #4 of 22 (permalink) Old 08-12-2014, 07:24 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
does the rapid clicking noise sound like it is coming from the starter solenoid under the right side cover, or is it more faint and coming from the left side fuse box?
kc2dgq is offline  
post #5 of 22 (permalink) Old 08-12-2014, 11:36 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 4
iTrader: (0)
 
The clicking definitely sounds like it is coming from the solenoid, it wont start even when it is hooked up to jumper cables so I don't think the battery is the issue. It will turn over when connected to the cables though.
Schweebs is offline  
post #6 of 22 (permalink) Old 08-12-2014, 11:56 PM
Chasin' the blacktop
 
Spencer1's Avatar
 
Join Date: Sep 2012
Location: Maysville GA
Posts: 1,498
iTrader: (0)
 
starter relay???? but with the clicking coming from the starter probably not,,,,,, just thinking here.

[/SIGPIC][/SIGPIC] The mini-skirt is a very functional article of clothing. With it a woman can run much faster; and because of it she may have too.
North Georgia
Spencer1 is offline  
post #7 of 22 (permalink) Old 08-12-2014, 11:58 PM
NEVER TO OLD TO RIDE
 
V750_outlaw's Avatar
 
Join Date: May 2014
Location: central Kentucky
Posts: 111
iTrader: (1)
 
have you cleaned the battery terminals and connections. maybe a loose or bad contact
the ground most likely


99 vn750A15
stator mod and r/r mod
ignition coil mod
ignitor power circuit and ground circuit mod
ear shave rejet 142/42 plus .040 shimmed
vance and hines exhaust no baffles
custom paint
volt meter
petcock mod
new backrest and pad (no pic yet)
cooling fan cut off switch mod
jbm carb diaphrams (must have)
mcct mod
pickup coil mod
AGM Battery

did all the mods and repair work and custom paint myself. except exhaust.
V750_outlaw is offline  
post #8 of 22 (permalink) Old 08-13-2014, 09:11 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Start eliminating things. If the bike turns over at all, not a starter problem. You have two switches, on switch turns on the lights I assume and the other is the starter. If the lights come on it's not that switch. The starter switch can cause weird stuff if it doesn't have good contact. Fiddle with that second switch just to make sure. This might explain why by-passing the solenoid makes it turn over but still not start. I agree on cleaning and sanding shiny, every damn electrical connection on the bike.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #9 of 22 (permalink) Old 08-13-2014, 10:48 AM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,466
iTrader: (5)
 
Quote:
Originally Posted by Schweebs View Post
-I tried to jump the bike, and when I did it turned over just fine, but as soon as i removed the jumper cables the clicking ensued when I tried to start it.
Please help! I am completely stumped.
This line here is why I think the battery is a problem.

I am assuming you had the cables connected to the battery, and not bypassing any of the electrical systems

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
post #10 of 22 (permalink) Old 08-13-2014, 11:27 AM
Senior Member
 
GloryRider's Avatar
 
Join Date: Nov 2013
Location: Atlanta, GA
Posts: 277
iTrader: (1)
 
X2 on the battery and grounds... make sure you check the engine to frame ground, and sand it down to ensure good contact...

------------------------------
GloryRider
Atlanta, GA
Current Ride: 1995 Vulcan 88 (1500A9)
Purchased Dec. 2014
approx. 6,800 miles

Previous Bike: 2000 VN750 "Glory"
With homemade stator
Details on stator build here

"Four wheels move the body. Two wheels move the soul"

"You live more in 5 minutes on a bike like this going flat out than some people live in their lifetime." - Burt Munro
GloryRider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
battery , electrical , starter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome