Is the VN750 a good city bike - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-28-2014, 10:08 AM Thread Starter
Member
 
Rylan's Avatar
 
Join Date: Sep 2013
Location: Washington D.C.
Posts: 30
iTrader: (0)
 
Is the VN750 a good city bike

I ask the question because my '02 with 8k Miles is on its 2nd battery in 6 months changed under warranty. I'm a daily weekly rider and three or four times since November the bike did not have enough power to start after riding.

Most recently I road for a full day highway and city riding, parked the bike for 2hrs and it would not start had to get a jump. Two weeks before that I took a Lee Parks ARC class and the bike cut off three times during the day's exercises each time I had to get a jump and let the battery charge before it turned over. And Before that day after a week work of daily riding I let the bike sit for two days and it would not turn over without a night on the trickle charge. All of this was with a relatively new battery which was installed in November.

I have K&N filters, use Seafoam ever three tankfuls, regular 87 octane gas, no outrageous accessories , and 80% of the time I ride in the city running errands.

I ask is the bike a good city bike because just recently through the forum It has come to my attention that the regulator rectifier does not charge the battery at idle or at low RPM'S
I have had two separate shops look at and test the components R/R, the stator, and the battery one private shop and the other a dealer, both service checks came back good health charging within spec.

Initially I picked up a cigarette voltage monitor off amazon...it came from China, the digital readout was all over the map which scared me so I found a reported more accurate monitor.

This week I installed up the SparkBright Eclipse Voltage monitor plugged it direct connect to the battery, on my day ride yesterday city and highway riding the voltage indicator reported range 13.20 -14.50v at 4000 rpm or above more highway than city at those rpms.
In the city below a constant 3000rpm 12.45v. At Idle 12.05v.
When the engine is off the indicator reports 12.45v for the battery. Most of the city riding indicating was 12.05v to 12.40v, rpm 2000-3000.


I recently moved the R/R thanks to the forum just in case the issue was the heat.

I haven't hit the 100+ July summer days and I dont want to be worried every time I set out that the bike might not restart after riding.

Question can the mosfet R/R be used in conjunction with the stock stator?

I'm new to the forum, bought the bike last August put 3k miles on it since then , mod the Seat, driving lights with an additional kill switch so no electric drain rarely used, PIAA horn and Ledglow LED lights for night visibility and upsized the tires Commander II.

I enjoy the ride I just need to get a constant charge.


Any and all suggestions welcome.
Rylan is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-28-2014, 10:16 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Quote:
Question can the mosfet R/R be used in conjunction with the stock stator?
Yes... the first MOFSET Upgrades were done to stock charging systems to make sure they were in fact an improvement over stock, and also to help us R&D High Output charging systems.
slimvulcanrider is offline  
post #3 of 12 (permalink) Old 06-28-2014, 11:00 AM
Senior Member
 
Mcneuby's Avatar
 
Join Date: Jun 2010
Location: Close to Peoria Illinois
Posts: 509
iTrader: (18)
 
Vn750 For a City Bike

My 99 is the best starting bike I have ever owned. I have a jel MF battery most of my riding is below 40 mph. I put the trickle charger on this spring and haven't touched it since. "Knock on wood". It has yet to fail me. In my opinion the vn750 is a great city bike, light enough that it handles easily but great for the freeway when you want to.
Ride Safe

Mcneuby

New to me 2004 15k Last liscened in 2011. Stock as they come.
Mcneuby is offline  
 
post #4 of 12 (permalink) Old 06-28-2014, 11:44 AM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
As Slim said, a Mosfet rectifier would help. Did they do a load test on the battery? Unless you are drawing abnormal wattage you should not be dropping down from 14.5 volts to 12.05 volts. If your fan is on a lot it will drain the battery fast with a weak battery and or a weak stator. A good AGM battery is the way to go.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #5 of 12 (permalink) Old 06-28-2014, 11:44 AM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
Quote:
Originally Posted by Rylan View Post
I ask the question because my '02 with 8k Miles is on its 2nd battery in 6 months changed under warranty.
Did they say why the first failed? What kind of batteries?

Quote:
Originally Posted by Rylan View Post

In the city below a constant 3000rpm 12.45v. At Idle 12.05v.
When the engine is off the indicator reports 12.45v for the battery. Most of the city riding indicating was 12.05v to 12.40v, rpm 2000-3000.
Bat voltage of 12.45 is 3/4 charged. Bat voltage is the least it should read at idle. Voltage is what moves current (amperage). A fully charged bat is 12.6, for current to move towards the bat requires 13.6v. Mine will get there just above 2k.
Quote:
Originally Posted by Rylan View Post
driving lights with an additional kill switch so no electric drain rarely used, PIAA horn and Ledglow LED lights for night visibility and upsized the tires Commander II.
I do not believe a vn will support these extras when riding around town exclusively. Dunno.

You could easily check for a parasitic drain.

HTH.
wmsonta is offline  
post #6 of 12 (permalink) Old 06-29-2014, 11:05 PM
Chasin' the blacktop
 
Spencer1's Avatar
 
Join Date: Sep 2012
Location: Maysville GA
Posts: 1,498
iTrader: (0)
 
With a well charged battery you should see at least 13.8v at 2500 rpm. This assumes you aren't drawing more than 30 watts additional from extra lights ect. At 4000 rpm you should be able to handle a 60 watt load easily but that will pretty much max out the alternator if the fan comes on. These are rough conservative numbers and you can probably draw more power than listed here and still keep voltages over 13.8v which is the minimum voltage you need to keep a battery's charge topped off.

I'd suspect either your R/R or suggest that you have a short somewhere. Another possibility is that one leg of your stator is grounded (gone bad). Check out the thread "Glorious Electrical Problems" . Late in the thread he had similar problems when one of the legs on his rewound stator ground out and seriously reduced the power output especially at lower rpms.

On my stock electrical system and a good voltage meter drawing 28 extra watts for lights I'm well over 14v at 2500 rpm and usually see over 14.7v when over 3000 rpm. At 1300 rpm I'm around 13.8v which means I'm keeping my battery topped off. At 900 rpm I'm at about 12.4v which means I'm using battery power to help run my bike.

[/SIGPIC][/SIGPIC] The mini-skirt is a very functional article of clothing. With it a woman can run much faster; and because of it she may have too.
North Georgia
Spencer1 is offline  
post #7 of 12 (permalink) Old 07-07-2014, 06:09 PM Thread Starter
Member
 
Rylan's Avatar
 
Join Date: Sep 2013
Location: Washington D.C.
Posts: 30
iTrader: (0)
 
Thanks everyone for your comments, I have a Yuasa maintenance free battery, my accessories including the driving lights have a separate kill switch so they don't leak power and the LED lights for night driving have not been used often. After the R/R mod away from the goats belly the drop in volts has been much more in line with the group's information. So because I ride across the city most of the time I am working through the mosfet swap to help stabalize the volts at lower RPM's and city riding.
If I find a drop after the mod I will check out Glorious Electrical problems thread

Sent from Motorcycle.com Free App
Rylan is offline  
post #8 of 12 (permalink) Old 07-12-2014, 02:03 AM Thread Starter
Member
 
Rylan's Avatar
 
Join Date: Sep 2013
Location: Washington D.C.
Posts: 30
iTrader: (0)
 
MOSFET installed in 20 min, now I'm getting 14.0 at idle, 14.2 at 2000 rpm's now its a great city bike even when stuck in light traffic, peace of mind knowing all is well on the electrical side.... PS for anyone thinking about installing the MOSFET R/R check out the roadster factory videos and its a step by step guide on how to install if your a visual person. Along with the members various post on what works or options.




Sent from Motorcycle.com Free App
Rylan is offline  
post #9 of 12 (permalink) Old 07-14-2014, 07:42 PM
Members who have donated towards server costs
 
Join Date: Nov 2007
Location: Chandler, Arizona
Posts: 2,881
iTrader: (0)
 
The VN750 is a good "everything" bike. The only issue I had with mine was it would not carry a passenger without bottoming out the rear shocks, set on max preload. But I can't really complain about that, I weigh 230, and with the passenger we were over 400 pounds.

I had the stator go out on mine, but before it did, I also went through 2 new batteries. The charging system checked good at the time. 13.9V-14.3V at 3000-3500. The batteries did not last long before they would not charge. They tripped the circuit breaker on my 1 amp charger, and blew fuses on my battery tender. I am now wondering if these batteries are what blew the stator. Both came from Batteries Plus. I DO NOT recommend their batteries.

I am a motorcyclist, NOT a biker.


1997 Vulcan 750, purchased about a week ago
2006 Sportster 1200 Low
2013 Royal Enfield Bullet 500, converted to carb
2001 Yamaha XT225, heavily modified
2004 Honda Rebel 250
1979 Vespa P200E
2002 Vulcan 750 parts bike
1994 Yamaha XT225 parts bike
VN750Rider/Jerry is offline  
post #10 of 12 (permalink) Old 07-14-2014, 11:39 PM Thread Starter
Member
 
Rylan's Avatar
 
Join Date: Sep 2013
Location: Washington D.C.
Posts: 30
iTrader: (0)
 
So I spoke too soon on my electrical issues being fixed. On my inaugural ride after the Mosfet R/R change, I am now getting 13.0-13.3v at rpms of 2000-5000 with no change at 3000-4000 rpms.
Any help or suggestions. my eclipse voltage regulator reported a charge of 12.45-13.1 for the ride?
I connected the three yellow wires to the existing housing; and the direct power and ground to the battery.
Rylan is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome