Bike won't start, symptoms ... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-24-2014, 10:41 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: MI
Posts: 25
iTrader: (0)
 
Bike won't start, symptoms ...

Yesterday after a 20 minute ride I turned my bike off and the fan (or what sounds like a fan) ran for about 5 seconds. Today I tried to start my bike but it never did start.

On first try, everything sounds normal but it doesn't turn all the way over to start. Second try I can hear a clicking coming from the battery area and the tac jumps up to around 8-9 but doesn't sound like it's trying to start at all. I have to wait until tomorrow to borrow a volt meter and charger.

Was just wanting to pick your brains on what you think it could be. This is my first road bike, a little different from the 2 strokes I'm use to wrenching on.

I've taken out the battery, electrolyte levels look normal. Cleaned up the connections and checked other wires, nothing loose or strange looking. So what do you experts make of it?? I appreciate any help!

94' Vulcan 750 39K
900 Classic Seat Mod
Bullet Rear Signals
VulcanRod is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-24-2014, 11:01 PM
Jack of all trades
 
M_Angell's Avatar
 
Join Date: Jul 2009
Location: Westland, Michigan
Posts: 2,863
iTrader: (11)
 
Low battery. Wet cell batteries suck man, should get an agm battery. The clicking is the starter solenoid clicking and the tach I have seen jump around like that. Might want to go through your wiring and make sure you don't have any exposed wires or bad connections.

2003 vn750
1988 Pontiac Trans Am (project/driver)
M_Angell is offline  
post #3 of 4 (permalink) Old 06-25-2014, 10:58 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: MI
Posts: 25
iTrader: (0)
 
Thanks again M_Angell, just put a new AGM battery in it and she runs better then ever. For a few weeks it was taking 3 or so tries to start, but it fires up first try and sounds better now. Let's riiiiiiide!

94' Vulcan 750 39K
900 Classic Seat Mod
Bullet Rear Signals
VulcanRod is offline  
 
post #4 of 4 (permalink) Old 06-26-2014, 01:09 PM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Isn't that just sick excellent. Don't ya just get so excited ya wanna puke. Seriously. I feel ya, and i want to puke with excitement right now. Like ya can't let go of the excitement of the problem solved. That ya just want to hurl cause there is no escape for the excitement in yer belly.

Or scream cause you're so stoked and y er just trying to let go the pressure. It's like yer that fart guy in that movie that wants to fart the babies out. He talks with the scottish accent and says, "I fart ya. Like a Bay beh."

Goes something like that. But anyway man. I'm excited ya get ta ride.

Like a bay beh. :-)


I'm leaving early today so I'm excited.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome