spark issue ignitor trouble? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-17-2014, 12:31 AM Thread Starter
NEVER TO OLD TO RIDE
 
V750_outlaw's Avatar
 
Join Date: May 2014
Location: central Kentucky
Posts: 111
iTrader: (1)
 
spark issue ignitor trouble?

i posted some of this topic in the newbie section but wanted to put it here as it is kinda weird. when starting the engine when started button released engine stalls loses spark. hold starter button in and remove the solonoid connector to cut off starter and the engine runs great. ignitor getting ground thru black white wire dioids ok and black yellow has good ground and red wire fron ignition to coils and ignitor good. had to run new seperate wire to red white wire pin on ignitor to fuse box to keep it running. when starter button was pressed the red white wire on ignitor got power as well as the starter feed to fuse box. so isolating the two feeds and keeping power on the red wire pin on ignitor keeps the Spark working. i am confused as the ignitor has a seperate red wire that brings power to it as well as both coils so not sure why i have to keep power on the red white wire pin as well while unhooking the starter feed from it of course so i wont burn out the starter.
V750_outlaw is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-19-2014, 11:52 PM Thread Starter
NEVER TO OLD TO RIDE
 
V750_outlaw's Avatar
 
Join Date: May 2014
Location: central Kentucky
Posts: 111
iTrader: (1)
 
wow 41 views and no ideas? nobody run into the gotta hold starter button on or lose spark gremlin before?
V750_outlaw is offline  
post #3 of 11 (permalink) Old 06-20-2014, 12:49 AM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Id help ya out brother....but yer run on setences are really hard to read and decippher.....Im an old fook....I know a lotta sheit....i know we got brothers close to ya too....I just had problems reading yer post.....its all runon and inundating....if I could figure it....Id sure as hell help ya....



Wolfie is offline  
 
post #4 of 11 (permalink) Old 06-20-2014, 12:51 AM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
some one had the same issue on here as well but i dont remember what the fix was

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
post #5 of 11 (permalink) Old 06-20-2014, 01:00 AM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
I just posted in another thread.
wmsonta is offline  
post #6 of 11 (permalink) Old 06-23-2014, 12:21 AM Thread Starter
NEVER TO OLD TO RIDE
 
V750_outlaw's Avatar
 
Join Date: May 2014
Location: central Kentucky
Posts: 111
iTrader: (1)
 
basically when starting engine it starts right up but as soon as you let up off the starter button it stalls due to lose of spark. if u hold the starter button on it will run forever and runs great.
V750_outlaw is offline  
post #7 of 11 (permalink) Old 06-23-2014, 07:26 AM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
Quote:
Originally Posted by V750_outlaw View Post
basically when starting engine it starts right up but as soon as you let up off the starter button it stalls due to lose of spark. if u hold the starter button on it will run forever and runs great.
Do the ignition coil relay mod, using somewhere other than a coil wire as trigger source. Some other 'switched' power source.
wmsonta is offline  
post #8 of 11 (permalink) Old 06-23-2014, 09:10 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Have you disassembled your starter switch and cleaned all the contacts? The little ball in there could be off its mark.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #9 of 11 (permalink) Old 06-23-2014, 01:04 PM Thread Starter
NEVER TO OLD TO RIDE
 
V750_outlaw's Avatar
 
Join Date: May 2014
Location: central Kentucky
Posts: 111
iTrader: (1)
 
did the ignition coil mod already and starter button checks good, in my first post i listed all i done so far, this is a weird one
V750_outlaw is offline  
post #10 of 11 (permalink) Old 06-23-2014, 02:22 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
replace the igniter

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome