Electrical - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-07-2014, 09:12 AM Thread Starter
Geek
 
rnewell's Avatar
 
Join Date: Mar 2006
Location: New Jersey
Posts: 872
iTrader: (0)
 
Electrical

It's been a long time since I've been on here. Had massive medical problems last year. Only rode the bike 2 times in October. Got the bike started last month. Ran good. Wen't for a ride 2 weeks ago. Rode for about 2 hours, bike was running great. Doing about 50 MPH. All of a sudden it coughed and died. Pulled over to the side of the road. Hit the starter, whump, whump, and nothing. WTF ? Pulled the seat, checked connections, I had a vmeter with me. Hard to read but was over 12 volts. After about 1.5 hours it started right up. WTF ? The motor had cooled down. I turned around and headed home. Rode for about an hour and pulled over. Had to get something to eat ! Same thing. Would not start. After an hour it started up, same as above. WTF ? Can someone point me in a direction so I can diag the problem ? I'm stumped. I haven't actually checked anything yet. I do have test doc's for charging system.

Ron from Jersey
2005 VN750
HellFire windshield
Kaw extended backrest
Cobra exhaust
Re-located stator wires
Side bags
15,000 Miles July/2012
It's PAID OFF ! May 2009
rnewell is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-07-2014, 09:18 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
I had the warm start problem and I changed out EVERYTHING from coil mod, pickup mod, rebuilt starter, newer starter, you name it. Cleaned the jets, pilot I assume, and the warm start problem seemed to go away. Maybe I hit something and knocked it right who knows.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #3 of 8 (permalink) Old 05-07-2014, 10:43 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,633
iTrader: (5)
   
Bad starter, it's dragging and/or the brushes are shot. That's my guess, assuming it's charging and the battery is right.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
 
post #4 of 8 (permalink) Old 05-07-2014, 11:01 AM
Senior Member
 
GloryRider's Avatar
 
Join Date: Nov 2013
Location: Atlanta, GA
Posts: 277
iTrader: (1)
 
Mine did almost the exact same thing when my stator went bad... sometimes the stator can short out only when warm, or other intermittent issues. Have you tested the charging system at all?

------------------------------
GloryRider
Atlanta, GA
Current Ride: 1995 Vulcan 88 (1500A9)
Purchased Dec. 2014
approx. 6,800 miles

Previous Bike: 2000 VN750 "Glory"
With homemade stator
Details on stator build here

"Four wheels move the body. Two wheels move the soul"

"You live more in 5 minutes on a bike like this going flat out than some people live in their lifetime." - Burt Munro
GloryRider is offline  
post #5 of 8 (permalink) Old 05-07-2014, 11:10 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Quote:
Originally Posted by GloryRider View Post
Mine did almost the exact same thing when my stator went bad... sometimes the stator can short out only when warm, or other intermittent issues. Have you tested the charging system at all?
I'd have good battery voltage when mine did it.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #6 of 8 (permalink) Old 05-07-2014, 12:41 PM
Member
 
CPIntruder's Avatar
 
Join Date: Apr 2014
Location: Carleton Place, On, Canada
Posts: 35
iTrader: (0)
 
To make sure you have good electrical connections at the battery and frame ground, you can put a star washer on each location.

Don

Four wheels move the body. Two wheels move the soul.
CPIntruder is offline  
post #7 of 8 (permalink) Old 05-07-2014, 09:41 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
...dont all this sound like POOGS ?...I never had it, so dunno.....but after gettin hot....dies...after cooling works.....check tank venting....also, in my hot roddin days, this could signify a cracked coil......

But it sat for awhile, right ?.....Id check venting then first.....when it "died", did ya open the gas cap at all ?....if ya heard a sucking noise, thrn it aint venting proper.....



Wolfie is offline  
post #8 of 8 (permalink) Old 05-07-2014, 09:49 PM
Chasin' the blacktop
 
Spencer1's Avatar
 
Join Date: Sep 2012
Location: Maysville GA
Posts: 1,498
iTrader: (0)
 
I was kinda thinking POGS myself.

[/SIGPIC][/SIGPIC] The mini-skirt is a very functional article of clothing. With it a woman can run much faster; and because of it she may have too.
North Georgia
Spencer1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome