Starting problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-20-2007, 06:53 PM Thread Starter
Junior Member
 
Join Date: Jan 2007
Location: Juarez, Mexico
Posts: 10
iTrader: (0)
 
Starting problems

Hello all, I was reading about pick up coils because I'm having hot starting problems. I was wondering if anyone has come up with a procedure with pictures that I can use. Love the pictures!
I just lubed the splines (thanks to this forum I will not have to replace the shaft - it did need grease) and also replaced the fork seals using procedures posted here.
Thanks to the folks that took the time to write them up.

Vulcano
1990 VN750
Juarez, Mexico
Vulcano is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-20-2007, 07:50 PM
Senior Member
 
Join Date: Jun 2007
Location: Vidalia, LA / Natchez, MS
Posts: 185
iTrader: (0)
 
Hot start seems to be a very common problem. Sometimes many things have to be done to fix it. The easiest fix that worked for some has been a new battery. They also recommend a sealed maintainence free battery.

1986 vn750-
purchased on 06-26-07 (19k miles)
22,000 miles, averaging 100+ miles per week.
vn750joe is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome