No headlight. no back running lights - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-26-2014, 05:53 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 1
iTrader: (0)
 
No headlight. no back running lights

I bought a new/used light switch assembly. I now have no headlight, my back yellow lights do not come on or blink. My front blinkers are on but do not blink. The rear red light comes on and the break light works.
Knife Guy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-26-2014, 06:11 PM
2000 VN 750 Senior Member
 
Join Date: Sep 2010
Location: Central New Jersey
Posts: 2,483
iTrader: (10)
   
You seem to be leaving out a bit of information here such as what the problem and/or condition was when you first started. Did you do some form of testing to cause you to believe the light switch assembly was the problem and have you tested the "new" switch to know that it is a viable working replacement? First determine that the original problem is within the switch assembly and then be sure the switch is working properly and all connections are proper. If you need a wiring diagram just ask and someone can make that available to you. I am also sure one or more members will chime in shortly with possible reasons for this problem from past experience. When you get a chance be sure to add an introductory thread with your bike information, location and such. I see this is your first posting. Welcome to the fun and I am sure your bike will be up and running soon with all lights working.

and always remember, "Ride until you rot!"
**Really not sure if the Big "C" is back right now
but having to face the fact that this is a lifetime routine
going forward. Five operations done and it still continues.

Tom
Vulcan 2000
New ride: 2009 Victory Vision Arlen Ness Signature Series
4507 miles
Vulcan2000 is offline  
post #3 of 5 (permalink) Old 01-26-2014, 06:15 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
your rear blinkers are not running lights so they will not come on unless the blinker is on also what year is your bike and what year is the replacement switch

the headlight will only come on with the engine running so have you checked it after the bike is started?

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
 
post #4 of 5 (permalink) Old 01-26-2014, 06:16 PM
FREEBIRDS MC CENTRAL NY
 
OleDirtyDoc's Avatar
 
Join Date: May 2011
Location: Norwich,NY
Posts: 15,888
iTrader: (0)
     
Garage
Send a message via Yahoo to OleDirtyDoc
The back doesn't have running lights, just blinkers.rear facing running lights need to be red.

Sent from Motorcycle.com Free App

ONE RATS ASS GIVEN PER POST
Support your local FREEBIRDS MC
1986/5 Vn700/750 Frankenfook cross eyed bitch "Mellisa Fayhe"
I am a BIKER and i'm proud.FREEBIRDS MC CENTRAL NY

lowered with progessive 412 10" shocks
rejetted for K/N Pods part#rc 2340
sportster seat

'I didn't lose my mind.i gave it away

BRING BACK WOLFIE."Peace and Carrots"RIP
"And I'm free...as a bird"John Lennon Free as a Bird
"I only carry when I have my pants on"Joe Robinson RIP aka Old Dog
OleDirtyDoc is offline  
post #5 of 5 (permalink) Old 01-27-2014, 02:08 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
Quote:
Originally Posted by Knife Guy View Post
I bought a new/used light switch assembly. I now have no headlight, my back yellow lights do not come on or blink. My front blinkers are on but do not blink. The rear red light comes on and the break light works.
Q:I bought a new/used light switch assembly. I now have no headlight
A: headlight only turns on after the bike is running.

Q:my back yellow lights do not come on or blink
A: back yellow stalks are blinkers only
Do the front stalks have running lights and blinkers working?

Q: The rear red light comes on and the break light works
A: if you are referring to the tail light on the fender....this is fine.

It sounds to me like your blinker relay may not be functioning.
Why did you replace the switch in the first place?
kc2dgq is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome