Testing IC Ignitor - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-22-2013, 01:22 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Topeka, KS
Posts: 17
iTrader: (0)
 
Testing IC Ignitor

Im checkin electrical stuff on my bike. the manual says to use some special tester. I used my fluke 115 manually set to k ohms to test the ic ignitor. I got some wicked high numbers and some in spec numbers for terminals 1-6, and all in spec numbers on 7-10. Any one else test the ic ignitor?? what did you use? Based on the numbers i got im sure the dang thing is bad. just wonderin what you guys used
Benson is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-22-2013, 04:21 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
if you are talking about the chart on page 15-24 of the Kawasaki maintenance manual, any multimeter with resistance readings can be used.

nothing should read higher than 50K ohms (value range "G") other than the infinity readings (open circuit)

Just curious, did you have ignition problems you are troubleshooting, or are you just testing everything?
What were your symptoms, and what readings are you suspecting to be really high?

Last edited by kc2dgq; 10-22-2013 at 04:24 PM.
kc2dgq is offline  
post #3 of 9 (permalink) Old 10-23-2013, 02:08 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Topeka, KS
Posts: 17
iTrader: (0)
 
Thats the chart i was using. If i remember right, checking 2 3 5 6 with 1 &4 i was getting 350ish k ohms. Way above the 50. I did a rebuild, case transplant, got everything put together and bike cranks but no fire. Checked for spark but wasnt gettin any. Was goin thru manuals trouble shooting steps and wound up checking ic ignitor and pick up coils so far. Pick ups were within spec. Ive checked the ignition coils and wires too and they are good.
Benson is offline  
 
post #4 of 9 (permalink) Old 10-23-2013, 09:22 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
I haven't heard of the IC Ignitor fail very often, so it is unlikely, but possible.
I guess if it was running before I would look elsewhere for an issue.

I would make sure you have the pickups in the correct places on the left side of the engine under the alternator cover (round cover with 3 Phillips screws). If the pickups are reversed, it won't run.
kc2dgq is offline  
post #5 of 9 (permalink) Old 10-24-2013, 02:04 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Topeka, KS
Posts: 17
iTrader: (0)
 
It was runnin when the l/s balancer gear spun off on the po. Hence the rebuild. Thanks for the heads up on the pickups. I will check that out tomorrow.
Benson is offline  
post #6 of 9 (permalink) Old 10-24-2013, 04:10 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
i second the pickup coils.
slimvulcanrider is offline  
post #7 of 9 (permalink) Old 11-05-2013, 11:31 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
just curious.....did you find the problem, and what was the fix?
kc2dgq is offline  
post #8 of 9 (permalink) Old 11-18-2013, 12:47 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Topeka, KS
Posts: 17
iTrader: (0)
 
i checked the pickups and they were backwards. still no fix.1985 vn 700 regulater rectifiero0p00k''ki000000000000000000000
7777777777u88l6cf
Benson is offline  
post #9 of 9 (permalink) Old 11-18-2013, 12:58 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Topeka, KS
Posts: 17
iTrader: (0)
 
wow, my 2yr old got a hold of my computer. i checked the pick ups, they were backwards, switched them around and still no fix. checked the ic ignitor again and came up bad, again. gotta get funds together to buy one. i think i am gonna put this project on the back burner until spring time, due to no garage to work in.
Benson is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome