got off lucky - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-27-2013, 07:04 PM Thread Starter
Members who have donated towards server costs
 
Join Date: May 2013
Location: Harrisburg, Pa
Posts: 968
iTrader: (3)
 
got off lucky

well i knew before going on the ride on the 15th my charging system wasnt up to snuff. I had bought a new agm battery and at 3k it was putting out 13.05 volts. no problems on the trip but decided to start buying pieces to get ready for the worse. Mntsnow made me a deal on his stator and mosfet r/r. i figured sent the stator to TPE and replace it over the winter.
since im on call this week, i decided to test the stator and hell, it was good.
AC test was showing 64 volts between all leads, no continuity betweenleg and ground. So i start to temporarily install the mosfet and check it out.

prior to starting it battery showed 12.99 volts. start up and at 3k theres 14.40 volts.



im still need to make the bracket to mount it and solder the leads but im happy with the results.


now where do i find the wire to energize the headlight relay?

85 700
V&H Cruzers
coastered&shaved
uni filters
coil mod
KC's led turn signal boards
clear alternatives led tail light
Wolfies forward controls
vn900 seat
AGM Battery
Iridium plugs
willie and max bags
plexifairing 3
14 inch apes

97 75
parts bike for now

He was the sort of person who stood on mountaintops during thunderstorms in wet copper armour shouting "All the Gods are bastards."
goofin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-27-2013, 09:42 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,633
iTrader: (5)
   
Did you get the engine hot and retest the charging output? Some times the stator will ground out after it gets hot.

The headlight trigger has to come off one of the three stator leads and go to the junction box. Which pin? I forget since I did the bypass. You can find that info in threads about the headlight bypass.

I've got the same meter and all of a sudden mine is running in the blue, @ 15v.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #3 of 4 (permalink) Old 09-27-2013, 09:55 PM Thread Starter
Members who have donated towards server costs
 
Join Date: May 2013
Location: Harrisburg, Pa
Posts: 968
iTrader: (3)
 
Quote:
Originally Posted by Spockster View Post
Did you get the engine hot and retest the charging output? Some times the stator will ground out after it gets hot.

The headlight trigger has to come off one of the three stator leads and go to the junction box. Which pin? I forget since I did the bypass. You can find that info in threads about the headlight bypass.

I've got the same meter and all of a sudden mine is running in the blue, @ 15v.
i sure did, ive been reading stuff about it and came across your post about the failure. probably ill get a different side cover and mill it for the mod, get a plate from Glen and once my stator is back from Todd ill put it altogether

85 700
V&H Cruzers
coastered&shaved
uni filters
coil mod
KC's led turn signal boards
clear alternatives led tail light
Wolfies forward controls
vn900 seat
AGM Battery
Iridium plugs
willie and max bags
plexifairing 3
14 inch apes

97 75
parts bike for now

He was the sort of person who stood on mountaintops during thunderstorms in wet copper armour shouting "All the Gods are bastards."
goofin is offline  
 
post #4 of 4 (permalink) Old 09-28-2013, 01:22 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
blue wire in the 8 pin connector i believe there should be an empty slot right next to the blue wire i am refering to if there is not then its the blue wire in the 10 pin connector

yup just went and looked its the 8 pin in your last pic its the connector on the top

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome