starter noise - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-20-2013, 08:17 PM Thread Starter
jawstec
 
Join Date: Apr 2011
Location: Mooresboro N,C,
Posts: 6
iTrader: (0)
 
Smile starter noise

When cranking, starter disengages for about one tooth in a ten second crank. It would be a bendix if it had one. Battery is an AGM fully charged one week old. First bike, I don't want to guess as to what to change or check first. THANKS for any help.
jawstech is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-21-2013, 11:08 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,352
iTrader: (13)
 
Garage
You may need to pull the starter to see if all the teeth are in tact.
kc2dgq is offline  
post #3 of 6 (permalink) Old 08-21-2013, 08:31 PM Thread Starter
jawstec
 
Join Date: Apr 2011
Location: Mooresboro N,C,
Posts: 6
iTrader: (0)
 
Teeth on idler gear and starter look perfect. However when taking off positive terminal the lockdown nut on starter was very loose. Will that cause the noise?
jawstech is offline  
 
post #4 of 6 (permalink) Old 08-22-2013, 11:30 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,352
iTrader: (13)
 
Garage
Quote:
Originally Posted by jawstech View Post
Teeth on idler gear and starter look perfect. However when taking off positive terminal the lockdown nut on starter was very loose. Will that cause the noise?
I suppose if the starter suddenly stops turning and then starts again due to a bad connection it could sound like a "skipped tooth".
kc2dgq is offline  
post #5 of 6 (permalink) Old 08-22-2013, 11:37 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,868
iTrader: (5)
   
Maybe the one-way starter clutch?

Agreed though, the loose lug for the cable could be a problem. Most times the locknut just needs tightened, but don't let the stud rotate and break the connection inside.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #6 of 6 (permalink) Old 08-22-2013, 10:17 PM Thread Starter
jawstec
 
Join Date: Apr 2011
Location: Mooresboro N,C,
Posts: 6
iTrader: (0)
 
Taking to electrical starter shop next week after talking to dealership Saturday. THANKS for all the input, will help me sort things out. Guess that crash I had because of spilled cement did the damage to loosen connection. But I did check the cable nut to make sure it was tight. Just did not go far enough. Took two years to finally show up. Be safe out there and enjoy the ride.
jawstech is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome