Another Stator failure - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-29-2013, 01:34 PM Thread Starter
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Another Stator failure

Went on a 160 mile run yesterday and after 60 miles we stopped for 10 minutes. When we went to leave my battery was dead. Had to push start the bike. Bike made the 60 mile trip back. Battery had 10.4 volts in it. One phase of the stator is shorted out. Won't be riding for a while.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-29-2013, 01:55 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Impressive run on that battery, though. Really sorry to hear about the stator. Was this an OEM one?

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #3 of 6 (permalink) Old 07-29-2013, 04:15 PM Thread Starter
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by thtanner View Post
Impressive run on that battery, though. Really sorry to hear about the stator. Was this an OEM one?
I believe it is an oem stator. I bought the bike 3 years ago with 6000 miles on it. I have an e-mail in to Tim Parrot. I only use Deka AGM batterys. Always had good results with them. Battery is showing 13.4 volts now after being on a battery tender overnight.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
 
post #4 of 6 (permalink) Old 08-02-2013, 05:16 AM
Member
 
chiller's Avatar
 
Join Date: Mar 2010
Location: Waynesboro, VA
Posts: 67
iTrader: (0)
 
And that's why I put the LED volt meter on my bike...got caught the exact same way.
When I got my stator from TPE I returned 2 old ones so he shouldn't have any trouble getting one out to you right away. Do you have the relocated mosfet R/R?
chiller is offline  
post #5 of 6 (permalink) Old 08-02-2013, 07:13 AM Thread Starter
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by chiller View Post
And that's why I put the LED volt meter on my bike...got caught the exact same way.
When I got my stator from TPE I returned 2 old ones so he shouldn't have any trouble getting one out to you right away. Do you have the relocated mosfet R/R?
Yes I have a relocated Mosfet, for over a year now.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #6 of 6 (permalink) Old 08-05-2013, 01:35 AM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Quote:
One phase of the stator is shorted out
JM....Im sure ya checked them 3 damned yellow wires first, right ?....sure ya did, you know better....sorry bro....

With ya brother....lemme know if I can help in any way....

Odd though....I got an 85 with a stock stator...26k on it now...no issues except for the wiring to/from it....wondering if Kawi started making em cheaper in later years.....and hell, Im runnin a Harley light bar, Harley tails, HD headlight bulb, and accent lights....with everything on, it still kicks out 14.1....weird....



Wolfie is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome