junction box problem? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-05-2013, 08:26 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 1
iTrader: (0)
 
junction box problem?

Hey guys hopefully someone can help out here. I have an 87 not running. I got the bike from my uncle who could not get it started. Im new to bikes so bear with me. I bought a new battery and after some time i got it to fire up. Seemed to run ok, so i let it go for the day. The next morning i went to start it again and nothing. No turn over no nothing. I read a few posts on some other sites and started testing wires, I have 12v from the start button to the black wire in the juction box but I have no 12v on the yellow wire that goes from the box to the solenoid. If I hook the solenoid wire to the battery it cicks and the bike turns over but still wont start. I found that there is a starter circuit relay in the junction box. My thought is that relay is bad. would that relay stop the bike from starting if it is bypassed, maybe it controls another switch or the rest of the starting system.
jpan1981 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome