Front Brake Light Activator Quit Working? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-17-2013, 07:38 PM Thread Starter
Members who have donated towards server costs
 
Anth's Avatar
 
Join Date: Jun 2013
Location: Kentucky
Posts: 87
iTrader: (2)
 
Front Brake Light Activator Quit Working?

99% of the guys here will probably know this, but for the rest of us, hopefully someone can use this someday in troubleshooting:

This morning my front brake lever stopped activating the brake light on the back. Underneath the throttle housing are two leads and wires. I took those off and looked inside. The contacts in the wires were stretched out of shape, so it wasn't making solid contact. Some gentle pressure with needle-nose pliers to squeeze them back closer in and voila! back in business.

Regards,

'01 VN750
All stock except for the SpitFire windshield
Louisville, KY
AnthonyFRusso.com
Psalm 24
Anth is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-17-2013, 08:00 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Anth View Post
99% of the guys here will probably know this, but for the rest of us, hopefully someone can use this someday in troubleshooting:

This morning my front brake lever stopped activating the brake light on the back. Underneath the throttle housing are two leads and wires. I took those off and looked inside. The contacts in the wires were stretched out of shape, so it wasn't making solid contact. Some gentle pressure with needle-nose pliers to squeeze them back closer in and voila! back in business.

Regards,
Good work !
WilliamTech is offline  
post #3 of 5 (permalink) Old 06-17-2013, 09:51 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Vulcan electrics suck dead dog ballz....Ive always said to check all wires and connections before doing anything else....good catch and post...



Wolfie is offline  
 
post #4 of 5 (permalink) Old 06-18-2013, 04:44 AM
Senior Member
 
gibbo's Avatar
 
Join Date: Jun 2013
Location: South of England
Posts: 442
iTrader: (0)
 
Well done, I hate it when I can't fix things and have to buy new bits. So much more satisfaction from spending time fixing rather than just bolting on expensive new stuff.

One can never have too many alternative forms of transport.
gibbo is offline  
post #5 of 5 (permalink) Old 06-18-2013, 10:53 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,441
iTrader: (5)
   
I didn't know, but now when it happens, I'll know exactly what to look for first.

I don't only come looking after there's a problem, I learn all I can ahead of time. Keeps downtime to a minimum and makes me look smarter than I actually am.

Thanks
*
*
*

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf

Last edited by Spockster; 06-18-2013 at 10:55 AM.
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome