Charging system FML i just wanna ride - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-14-2013, 06:42 PM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 67
iTrader: (0)
 
Charging system FML i just wanna ride

So I kind of usurped Shark88's post today, whoops so here is a new thread.I also posted a couple false things on there since I was basing everything off a quick inspection this morning with a crappy multimeter.

Ive been driving my bike around... until i went to go pass inspection after a rainstorm. Headlight worked getting there. Then would not work (with bike on) when i needed it. Basically it works intermittently. Then i got stranded elsewhere with a dead battery. So pushed it up a hill jumped on... and yea got home.

SOO after feeling like a dumbass ( for not checking the charging system when i bought the bike couple months back ) and after seeing all the issues posted on here, thought it was time to make some moves.

Turn bike on . showing 12.4 V across battery terminals , no fluctuation ( ie not charging when the engine is revved)

The three yellow wires coming out of the stator were melted at the bullet connectors. Respliced those but still dont see the battery charging. So I cut them again and performed the correct tests in order. This is what i get. Pretty sure the stator is dead tho.

Stator Leads:
A1 to Ground: 2.1 ohms
A2 to Ground: 5.0 ohms
A3 to Ground: 22.0 ohms
These numbers all varied slightly while reading on a good calibrated Fluke. The also were a little higher with the engine hot. ---> not lookn good.

AC voltage test Stator Leads with bike on:
A1 to A2: 21 V
A1 to A3: 21 V
A2 to A3: 23 V
There was some fluctuation here but nothing near 40 - 70 V.
Wasnt sure if this test was polarity sensitive ( no right?) so didnt do A2 to A1 for example.

The battery is brand new and fully charged showing 13 V with bike off. Bypassed the headlight relay by plugging the blue wire from the 8 pin connector into the empty spot. Headlight comes on with key on. With bike on battery now shows a little charging from like 12.3 to 12.6 volts.

RR checks out like this (stupid clymer confusing test table)
My Fluke reads 0 L ohm for some of these and -0 L ohm with a beep for others and small resistance values for others. I believe the 0 L ohm to be infinity and -0 L ohm to be continuity i guess. Doesnt matter really b/c im getting resistance where i shouldnt.

Battery to Battery: N/A
Battery to Motor: 0L ohm
Battery to Ground: 0L ohm
Battery to A1A2A3: .5-.6 ohms

Motor to Battery: .4-.5 ohms
Motor to Motor: N/A
Motor to Ground: 0L ohm
Motor to A1A2A3: .9 ohms

Ground to Battery: -0L ohm beep
Ground to Motor: -0L ohm beep
Ground to Ground: N/A
Ground to A1A2A3: -0L ohm beep

A1A2A3 to Battery: .7 ohms
A1A2A3 to Motor: .9 ohms
A1A2A3 to Ground: 0L ohm
A1A2A3 to A1A2A3: N/A

-----
So im getting shorts to ground in the stator its proly all melted and crap with i guess happened when two of those yellow wires melted together?

I dont know about the RR but i guess il get a new mosfet one anyway.
GENERA1 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-14-2013, 06:48 PM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 67
iTrader: (0)
 
Im thinking a TPE Stator. But question. I saw his ebay page and theres no vn750 stators on there. does he have an inventory or do i have to send him my stator and wait for it to be remanned?

And im thinking a Mosfet RR from roadster cycles. Im sure il need help wiring up that baby. Whats the benefit here btw b/c the link below will get me both for CHEAP.

http://www.ebay.com/itm/STATOR-REGUL...744272&vxp=mtr
GENERA1 is offline  
post #3 of 12 (permalink) Old 05-14-2013, 06:54 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by GENERA1 View Post
Im thinking a TPE Stator. But question. I saw his ebay page and theres no vn750 stators on there. does he have an inventory or do i have to send him my stator and wait for it to be remanned?

And im thinking a Mosfet RR from roadster cycles. Im sure il need help wiring up that baby. Whats the benefit here btw b/c the link below will get me both for CHEAP.

http://www.ebay.com/itm/STATOR-REGUL...744272&vxp=mtr
Most often none available to stock. He is always looking for vn750 stator cores.
He generally gets the rewound stator shipped 3-4 days after receiving your core.
hope this helps
WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!

Last edited by WilliamTech; 05-14-2013 at 06:57 PM.
WilliamTech is offline  
 
post #4 of 12 (permalink) Old 05-14-2013, 08:30 PM
Senior Member
 
shark88's Avatar
 
Join Date: Jan 2008
Location: Central, PA
Posts: 2,484
iTrader: (27)
 
Garage
I'm planning on sending TPE the one out that I'm pulling on my buddys bike, his web site says 1-3 day turn around so I'll probably be waiting about a week or so once I pull it out and ship it. Planning on doing the engine pull on Sunday.

"Show me a man who makes no mistakes, and I'll show you a man who doesn't do things." Theodore Roosevelt."

2007 Victory Kingpin
Current projects - 1986 VN750 & 1988 EL250
shark88 is offline  
post #5 of 12 (permalink) Old 05-14-2013, 10:30 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Quote:
Originally Posted by GENERA1 View Post
So I kind of usurped Shark88's post today, whoops so here is a new thread.I also posted a couple false things on there since I was basing everything off a quick inspection this morning with a crappy multimeter.

Ive been driving my bike around... until i went to go pass inspection after a rainstorm. Headlight worked getting there. Then would not work (with bike on) when i needed it. Basically it works intermittently. Then i got stranded elsewhere with a dead battery. So pushed it up a hill jumped on... and yea got home.

SOO after feeling like a dumbass ( for not checking the charging system when i bought the bike couple months back ) and after seeing all the issues posted on here, thought it was time to make some moves.

Turn bike on . showing 12.4 V across battery terminals , no fluctuation ( ie not charging when the engine is revved)

The three yellow wires coming out of the stator were melted at the bullet connectors. Respliced those but still dont see the battery charging. So I cut them again and performed the correct tests in order. This is what i get. Pretty sure the stator is dead tho.

Stator Leads:
A1 to Ground: 2.1 ohms
A2 to Ground: 5.0 ohms
A3 to Ground: 22.0 ohms

These should read open lead
These numbers all varied slightly while reading on a good calibrated Fluke. The also were a little higher with the engine hot. ---> not lookn good.

AC voltage test Stator Leads with bike on:
A1 to A2: 21 V
A1 to A3: 21 V
A2 to A3: 23 V
There was some fluctuation here but nothing near 40 - 70 V.
Wasnt sure if this test was polarity sensitive ( no right?) so didnt do A2 to A1 for example.

The battery is brand new and fully charged showing 13 V with bike off. Bypassed the headlight relay by plugging the blue wire from the 8 pin connector into the empty spot. Headlight comes on with key on. With bike on battery now shows a little charging from like 12.3 to 12.6 volts.

RR checks out like this (stupid clymer confusing test table)
My Fluke reads 0 L ohm for some of these and -0 L ohm with a beep for others and small resistance values for others. I believe the 0 L ohm to be infinity and -0 L ohm to be continuity i guess. Doesnt matter really b/c im getting resistance where i shouldnt.

Battery to Battery: N/A
Battery to Motor: 0L ohm
Battery to Ground: 0L ohm
Battery to A1A2A3: .5-.6 ohms

Motor to Battery: .4-.5 ohms
Motor to Motor: N/A
Motor to Ground: 0L ohm
Motor to A1A2A3: .9 ohms

Ground to Battery: -0L ohm beep
Ground to Motor: -0L ohm beep
Ground to Ground: N/A
Ground to A1A2A3: -0L ohm beep

A1A2A3 to Battery: .7 ohms
A1A2A3 to Motor: .9 ohms
A1A2A3 to Ground: 0L ohm
A1A2A3 to A1A2A3: N/A

-----
So im getting shorts to ground in the stator its proly all melted and crap with i guess happened when two of those yellow wires melted together?

I dont know about the RR but i guess il get a new mosfet one anyway.
Your stator is defiantly shot, I don't understand your R/R readings. but they don't look healthy
slimvulcanrider is offline  
post #6 of 12 (permalink) Old 05-15-2013, 09:18 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 67
iTrader: (0)
 
Quote:
Originally Posted by shark88 View Post
I'm planning on sending TPE the one out that I'm pulling on my buddys bike, his web site says 1-3 day turn around so I'll probably be waiting about a week or so once I pull it out and ship it. Planning on doing the engine pull on Sunday.
TPE does sound great since the windings are even / solid gauge wire etc. im going to post all the parts i buy on here, so we can compare. Having a similar timetable as you is great cuz il mess up and have you for reference haha
GENERA1 is offline  
post #7 of 12 (permalink) Old 05-15-2013, 09:20 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 67
iTrader: (0)
 
Can anyone briefly explain the benefit of the MOSFET over a standard RR ?
GENERA1 is offline  
post #8 of 12 (permalink) Old 05-15-2013, 10:19 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
MOSFET R/R Benefits are as fallows:

1) They are more reliable
2) You have a constant 14.5V (apx) through all rpm ranges from Idell through red line.
3) if you have or want to add more electronics it is easier to match the amperage output.
4) They us a much superior waterproof wiring connectors than stock

For more information read MOSFET R/R Installation Pictures and Notes by TThanner. pay special attention to post three when choosing a MOSFET R/R to purchase. Our stock charging system puts out roughly 30 amps, which is week for even stock applications. so anything 35 amp and higher is a huge improvement.
slimvulcanrider is offline  
post #9 of 12 (permalink) Old 05-15-2013, 10:33 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,444
iTrader: (5)
   
In the other thread, you asked about the wire that comes with the MOSFET kit. Got my R/R from Roadstercycle and the wire supplied in that kit is plenty with some left over. And Jack is a good dude to work with if there's ever any problem (my stator took a dive right after passing seven tests).

Find the post I made last week about talking to Tim at TPE ... he's getting double the number of wraps on our stators over stock and the competition, and using better wire than others.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #10 of 12 (permalink) Old 05-15-2013, 02:23 PM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 67
iTrader: (0)
 
Can I just pull the peak cover ( right side cover with 3 fasteners) to first get a look at the stator without draining anything?

Also been searching, what is the most complete procedure/user writeup on here for replacing stator. Clymer doesnt cut it.

ive seen these:
http://jr_allas.tripod.com/documents...ec_Replace.htm
https://www.vn750.com/forum/showthread.php?t=11369
GENERA1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome