If stator is bad...does it mean regulator is also bad? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-08-2013, 04:46 PM Thread Starter
Work Hard, Play Hard!!
 
Join Date: Jul 2011
Location: Neenah, Wisconsin
Posts: 8
iTrader: (0)
 
If stator is bad...does it mean regulator is also bad?

I replaced my Stator last summer and want to make sure everything is good before I run it again this year. My question is since I replaced stator already should I also replace regulator?....I had replaced the Junction box and battery with the stator too.....I had bike checked out at a dealer and they told me that the stator was bad. I then replaced stator myself seems like battery voltage is charging when cranking to 4k rpms....How would I make sure that the regulator is good or not. I have a volt meter to use. I want to relocate the regulator soon too.

Thanks

Erik

bierDuck is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-08-2013, 04:55 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
First to answer your question, just because the stator is bad it does not mean the RR is bad as well. However, when my stator went out the advice given to me was to be on the safe side and replace the RR also.
If your getting 14+ VDC at the battery with 4000 RPM and not getting 15 VDC or over I would say the RR is working properly.
ifixf18s is offline  
post #3 of 4 (permalink) Old 05-27-2013, 04:51 PM Thread Starter
Work Hard, Play Hard!!
 
Join Date: Jul 2011
Location: Neenah, Wisconsin
Posts: 8
iTrader: (0)
 
Ok I connected a meter and at about 3000 RPMs it was at about 13.5-13.7 volts....Then when I went up to 4000 RPMS it dropped down to about 13.19 volts....I then looked at the yellow stator wires and one of them looks like its turning black.....I just replaced stator last summer I hope it is just the regulator this time.
bierDuck is offline  
 
post #4 of 4 (permalink) Old 05-27-2013, 11:40 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by bierDuck View Post
Ok I connected a meter and at about 3000 RPMs it was at about 13.5-13.7 volts....Then when I went up to 4000 RPMS it dropped down to about 13.19 volts....I then looked at the yellow stator wires and one of them looks like its turning black.....I just replaced stator last summer I hope it is just the regulator this time.
Your voltages are a bit lower than expected, but ok for now.

the Black connector does not seem good, should replace, then, maybe your measured voltage readings will go up.

+1
WilliamTech is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome