Bike will not start - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-28-2013, 02:36 PM Thread Starter
Senior Member
 
Join Date: Dec 2012
Location: Norwich, CT
Posts: 203
iTrader: (0)
 
Bike will not start

Started back up work on the bike again this weekend. Been along time since it had ran so I tried starting it up. Turned key all lights came on, pressed start button no click, no noise, nothing. Neutral light is on, and bike in neutral. Battery is freshly charged, and lights are working. Starting to dig into this problem now, any advice on where to start.

Fenris is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-28-2013, 06:26 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
check your grounds.....

also...is the kill switch in the RUN position?

the neutral switch (green wire under the engine) works in conjunction with the clutch lever switch if I recall correctly...check to make sure both are working....or it might be a no go.

sidestand switch doesn't matter if the bike is in neutral or the clutch is pulled.


hope this helps!
kc2dgq is offline  
post #3 of 7 (permalink) Old 04-28-2013, 06:34 PM Thread Starter
Senior Member
 
Join Date: Dec 2012
Location: Norwich, CT
Posts: 203
iTrader: (0)
 
Checked abunch of little things, rolled some dice and decided to snip of the start button and just connect wires manually, that did it. Bad start button.

Fenris is offline  
 
post #4 of 7 (permalink) Old 04-28-2013, 06:50 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Fenris View Post
Checked abunch of little things, rolled some dice and decided to snip of the start button and just connect wires manually, that did it. Bad start button.
OMG. ...that's the first that I've seen on this forum !
WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #5 of 7 (permalink) Old 04-28-2013, 07:46 PM
2000 VN 750 Senior Member
 
Join Date: Sep 2010
Location: Central New Jersey
Posts: 2,482
iTrader: (10)
   
Quote:
Originally Posted by Fenris View Post
Checked abunch of little things, rolled some dice and decided to snip of the start button and just connect wires manually, that did it. Bad start button.
That is a strange one but I am glad you got lucky. BTW you should buy a few lottery tickets quick with that kind of luck.

and always remember, "Ride until you rot!"
**Really not sure if the Big "C" is back right now
but having to face the fact that this is a lifetime routine
going forward. Five operations done and it still continues.

Tom
Vulcan 2000
New ride: 2009 Victory Vision Arlen Ness Signature Series
4507 miles
Vulcan2000 is offline  
post #6 of 7 (permalink) Old 04-28-2013, 08:21 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
now THAT's how to shotgun a problem.....
kc2dgq is offline  
post #7 of 7 (permalink) Old 04-29-2013, 07:47 AM Thread Starter
Senior Member
 
Join Date: Dec 2012
Location: Norwich, CT
Posts: 203
iTrader: (0)
 
I said well odds are its going to be the last thing I check. Rolled the dice came up seven said, okay then its the switch. Never argue with the die.

Fenris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome