New Stator & Rectifier still not charging battery PLEASE HELP!!!!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-08-2013, 01:05 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 3
iTrader: (0)
 
New Stator & Rectifier still not charging battery PLEASE HELP!!!!!

I have read many threads on here and have not found what I am looking for. I put a brand new stator in the bike and it burnt up the rectifier. I put in a brand new rectifier and now it is all functioning properly and the battery still will not charge. I spent extra money on a new gel no maintenance battery and it is still not charging. When I test the stator and rectifier it all comes back good but the battery still will not charge. I'm stumped and and getting really frustrated with this POS. Any advice on what to look for? I have briefly went over the wires and couldn't find much as far as bad connections. PLEASE HELP!!
evp7 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-08-2013, 01:12 PM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by evp7 View Post
I have read many threads on here and have not found what I am looking for. I put a brand new stator in the bike and it burnt up the rectifier. I put in a brand new rectifier and now it is all functioning properly and the battery still will not charge. I spent extra money on a new gel no maintenance battery and it is still not charging. When I test the stator and rectifier it all comes back good but the battery still will not charge. I'm stumped and and getting really frustrated with this POS. Any advice on what to look for? I have briefly went over the wires and couldn't find much as far as bad connections. PLEASE HELP!!
Two things might help. Unplug the headlight fuse and take a reading. If the battery starts charging do a headlight relay bypass. Wire the rectifier leads directly to the battery, not thru the junction box.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #3 of 14 (permalink) Old 04-08-2013, 03:37 PM
Senior Member
 
Ceal's Avatar
 
Join Date: Aug 2010
Posts: 2,687
iTrader: (2)
 
Did you charge the battery separately when you bought it?

1985 VN700 unknown mileage (over 33K)

AGM Battery
Iridium spark plugs
NGK wires and caps
Relocated R/R
Marbled
Ceal is offline  
 
post #4 of 14 (permalink) Old 04-08-2013, 03:42 PM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,306
iTrader: (24)
     
Garage
kanuck69 is offline  
post #5 of 14 (permalink) Old 04-08-2013, 10:09 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 3
iTrader: (0)
 
Yes I did charge the battery to full charge separately before I put it in the bike.

The rectifier and stator were both Electrosport brands and I am not sure whether it is MOSFET or not. Thanks for the suggestions keep them coming please!
evp7 is offline  
post #6 of 14 (permalink) Old 04-09-2013, 12:54 AM
Senior Member
 
Ceal's Avatar
 
Join Date: Aug 2010
Posts: 2,687
iTrader: (2)
 
I don't think that's a mosfet.

Have you actually checked the R/R output voltage? How much is it?

1985 VN700 unknown mileage (over 33K)

AGM Battery
Iridium spark plugs
NGK wires and caps
Relocated R/R
Marbled
Ceal is offline  
post #7 of 14 (permalink) Old 04-09-2013, 06:33 AM
Members who have donated towards server costs
 
Crobins365's Avatar
 
Join Date: Jul 2006
Location: Kennett Square, PA
Posts: 3,505
iTrader: (48)
     
The very reason I came back onto the Forum! Same problem, although I found a short in the ground wire directly off the battery (and this was after searching and searching for a short). Evp7, you're not finding anything even remotely resembling a short? I should add that even with that wire replaced, however, I've got the same problem and am about to head down the stator/RR route. JM2001, why are you thinking it might be the headlight on evp's bike?

C
Crobins365 is offline  
post #8 of 14 (permalink) Old 04-09-2013, 07:22 AM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by Crobins365 View Post
The very reason I came back onto the Forum! Same problem, although I found a short in the ground wire directly off the battery (and this was after searching and searching for a short). Evp7, you're not finding anything even remotely resembling a short? I should add that even with that wire replaced, however, I've got the same problem and am about to head down the stator/RR route. JM2001, why are you thinking it might be the headlight on evp's bike?
The relay proved to be the problem on my bike and on 3 other VN 750s, all with the same charging problem.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #9 of 14 (permalink) Old 04-09-2013, 07:46 AM
Members who have donated towards server costs
 
Crobins365's Avatar
 
Join Date: Jul 2006
Location: Kennett Square, PA
Posts: 3,505
iTrader: (48)
     
Quote:
Originally Posted by JM2001 View Post
The relay proved to be the problem on my bike and on 3 other VN 750s, all with the same charging problem.
Aha! That definitely increases the odds!

C
Crobins365 is offline  
post #10 of 14 (permalink) Old 04-09-2013, 09:19 AM
Senior Member
 
Ceal's Avatar
 
Join Date: Aug 2010
Posts: 2,687
iTrader: (2)
 
Quote:
Originally Posted by Crobins365 View Post
The very reason I came back onto the Forum! Same problem, although I found a short in the ground wire directly off the battery (and this was after searching and searching for a short). Evp7, you're not finding anything even remotely resembling a short? I should add that even with that wire replaced, however, I've got the same problem and am about to head down the stator/RR route. JM2001, why are you thinking it might be the headlight on evp's bike?
And here I thought you just missed us... lol

1985 VN700 unknown mileage (over 33K)

AGM Battery
Iridium spark plugs
NGK wires and caps
Relocated R/R
Marbled
Ceal is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
battery , charging , electrical , rectifier , stator

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome