blown main fuse - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-20-2013, 09:53 PM Thread Starter
Just a regular guy
 
Chris32250's Avatar
 
Join Date: Sep 2011
Location: Jacksonville Beach, Fl
Posts: 833
iTrader: (6)
 
blown main fuse

I went to start my bike after work tonight... turned the key and NOTHING. I played with the key hoping it just didn't connect, nothing... no lights, no power at all.... luckily I had a volt meter on me and checked and found I had 12+ volts at the battery. I did some reasoning and checked my fuses and found a blown main... luckily I had a spare.

Now I want to find the cause...

I don't have the right side cover on it because I stepped on it and broke one of the tabs... it rained tonight... is it possible the rain hit something normally covered by the side cover and shorted my system?

Also about 2 days ago when I left work I realized my tach and speedo lights not working... the neutral light and other lights on the panel work... just no tech, speedo or fuel gauge lights... could this be related?

Thanks in advance
Chris

"Pain is weakness leaving my mouth! *&%^$ that hurt!"

Promo code for 10% off at leatherup.com..... 55634

===2001 Vn750====
New Chrome agm battery
Ears shaved
Coastered
Sportster pipes
R/R relocated
12v adapter installed
Chris32250 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-20-2013, 10:37 PM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
I posted on Ceal's other thread the easiest way to find if you have/do not have a drain/short.
wmsonta is offline  
post #3 of 6 (permalink) Old 03-20-2013, 11:05 PM Thread Starter
Just a regular guy
 
Chris32250's Avatar
 
Join Date: Sep 2011
Location: Jacksonville Beach, Fl
Posts: 833
iTrader: (6)
 
Well, I saw that before... but seeing as it didn't blow right away got me home... I am thinking the rain plated a part... I'm just curious....

"Pain is weakness leaving my mouth! *&%^$ that hurt!"

Promo code for 10% off at leatherup.com..... 55634

===2001 Vn750====
New Chrome agm battery
Ears shaved
Coastered
Sportster pipes
R/R relocated
12v adapter installed
Chris32250 is offline  
 
post #4 of 6 (permalink) Old 03-20-2013, 11:17 PM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
The tach lights, all the 'on' lights is probably the 10a fuse just above the main on the left. Was on mine. From memory. The info was on a sticker inside the cover. On mine.

If you have a test light you can check all the fuses in 30sec. You know that , right.
wmsonta is offline  
post #5 of 6 (permalink) Old 03-21-2013, 11:36 AM
Senior Member
 
shark88's Avatar
 
Join Date: Jan 2008
Location: Central, PA
Posts: 2,484
iTrader: (27)
 
Garage
Check your wiring where it wraps around the neck and goes into the headlight bucket. That's a common area where wires rub. I had the same thing happen, ran fine and parked it, when I came out it was dead.

"Show me a man who makes no mistakes, and I'll show you a man who doesn't do things." Theodore Roosevelt."

2007 Victory Kingpin
Current projects - 1986 VN750 & 1988 EL250
shark88 is offline  
post #6 of 6 (permalink) Old 03-21-2013, 11:52 AM Thread Starter
Just a regular guy
 
Chris32250's Avatar
 
Join Date: Sep 2011
Location: Jacksonville Beach, Fl
Posts: 833
iTrader: (6)
 
Yeah... I have a short somewhere..

I'm thinking near the headlight as you suggested Shark because my tail light fuse which also is used for the instrument panel was blown... I got pulled over leaving the bar at 3am last night because my tail light was out.. thankfully it was a cool cop who I was very honest with. He knew I wasn't drunk, buy he still didn't want me driving the bike with no tail light do he let me park the bike and get a ride. When I got the bike home this morning I checked the fuses and it was blown..

"Pain is weakness leaving my mouth! *&%^$ that hurt!"

Promo code for 10% off at leatherup.com..... 55634

===2001 Vn750====
New Chrome agm battery
Ears shaved
Coastered
Sportster pipes
R/R relocated
12v adapter installed
Chris32250 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome