Headlights working reverse - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 106 (permalink) Old 12-09-2012, 07:04 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Exclamation Headlights working reverse

I had to replace my battery today. After replacing it I noticed that when I turned the bike "on" the headlight didn't come on. I then turned the bike "off" and the headlight came "on" and the hi beam worked as well. I then turned the bike "on" again the the headlight turned "off". I try using the hi beam and nothing. Once again I turned the bike "off" and both headlight and hi beam worked. I checked the fuse and it's all good.

For some reason the headlight is working opposite to the way it should work.

Help please!!!

Thank you in advance for your suggestions.
hacez529 is offline  
Sponsored Links
Advertisement
 
post #2 of 106 (permalink) Old 12-09-2012, 07:33 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
You didn't mention if you tried starting the bike.
Did you double check the polarity of the battery?
dariv is offline  
post #3 of 106 (permalink) Old 12-09-2012, 07:41 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Quote:
Originally Posted by dariv View Post
You didn't mention if you tried starting the bike.
Did you double check the polarity of the battery?
I did turn the bike on. That's when I noticed the issue. And when I state I turn the bike off I mean use the kill switch.

I checked to make sure negative is with negative and positive is with positive if that's what you are referring too?
hacez529 is offline  
 
post #4 of 106 (permalink) Old 12-09-2012, 08:05 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
This is very odd indeed!

Are you sure you didn't touch anything else other than replace the battery?

Was there any mods or work done prior to replacing the battery?
kc2dgq is offline  
post #5 of 106 (permalink) Old 12-09-2012, 08:25 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Didnt you mess around with a voltmeter and a Wolo horn awhile back ?...could be related to that....

...originally, was gonna make a joke and tell ya to put the taillight back on the rear fender, and headlight up by the bars, but a brokedown bike aint funny...sorry...

Methinks you need a really good wiring diagram...PM me your email, and I'll send ya. (scanned myself btw at 600p)...theyre big and readable.



Wolfie is offline  
post #6 of 106 (permalink) Old 12-09-2012, 08:43 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
I did have a few mods. Installed air horn, volt meter and clear alternative driving lights. They have been on over a month and everything has been working well including the headlight. Just this morning I replaced the battery and then when I started the bike it's when I noticed the issue.
hacez529 is offline  
post #7 of 106 (permalink) Old 12-09-2012, 09:05 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Arrow

Quote:
Originally Posted by hacez529 View Post
I did have a few mods. Installed air horn, volt meter and clear alternative driving lights. They have been on over a month and everything has been working well including the headlight. Just this morning I replaced the battery and then when I started the bike it's when I noticed the issue.
I need to ask, what brand battery did you purchase/install ?
This one ?
EverStart ES14AHBS 210 Walmart Terminals are swapped, so install backwards and remove bottom spacer.

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #8 of 106 (permalink) Old 12-09-2012, 09:11 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Quote:
Originally Posted by WilliamTech View Post
I need to ask, what brand battery did you purchase/install ?
This one ?
EverStart ES14AHBS 210 Walmart Terminals are swapped, so install backwards and remove bottom spacer.

WilliamTech
The battery is from advance auto parts ETX MGPWR ETX15L. It's an AGM
hacez529 is offline  
post #9 of 106 (permalink) Old 12-09-2012, 09:23 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by hacez529 View Post
The battery is from advance auto parts ETX MGPWR ETX15L. It's an AGM
I gotta' Ask...
Are You SURE, absolutely SURE, the + Positive terminal is attached to to Starting Solenoid on the right side of bike (outside the battery box/behind the right side-cover) ?

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #10 of 106 (permalink) Old 12-09-2012, 09:32 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Quote:
Originally Posted by WilliamTech View Post
I gotta' Ask...
Are You SURE, absolutely SURE, the + Positive terminal is attached to to Starting Solenoid on the right side of bike (outside the battery box/behind the right side-cover) ?

WilliamTech
Yes.

Could the bike start if it was opposite by any chance? Or if I left a wire not connected?
hacez529 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome