Help help help I just install wolo air horn no power on bike - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 11-06-2012, 08:22 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Angry Help help help I just install wolo air horn no power on bike

Help please!!!!

I just installed a wolo air horn using a relay. I started my bike all good. My volt meter ready normal then I took bike for a ride I got two streets over and bike turned off and now has no power. Turn key and nothing.

Help please!!!!
hacez529 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 11-06-2012, 08:25 PM
romeobravo172
 
romeobravo172's Avatar
 
Join Date: Nov 2011
Location: Leesburg,Fl
Posts: 842
iTrader: (18)
 
Send a message via Skype™ to romeobravo172
ck main 30amp fuse

04-3,200 miles bought July 2011 with 928 miles. Loaded with acessories to many to list here, see my albums for more details! I also make a custom tank bib specific for the 750 if anyone is interested, ck my albums for some pics.
romeobravo172 is offline  
post #3 of 18 (permalink) Old 11-06-2012, 08:33 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Arrow

Quote:
Originally Posted by romeobravo172 View Post
ck main 30amp fuse

Nothing ?
Battery connections ! ?

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
 
post #4 of 18 (permalink) Old 11-06-2012, 08:54 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Quote:
Originally Posted by romeobravo172 View Post
ck main 30amp fuse
Yup it's blown. I just checked it. My question is why would it blow it ???

Any ideas
hacez529 is offline  
post #5 of 18 (permalink) Old 11-06-2012, 09:05 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Arrow

Quote:
Originally Posted by hacez529 View Post
Yup it's blown. I just checked it. My question is why would it blow it ???

Any ideas
A fuse is a Electrical Protection Device. Over stress the electronics w/ current (I= E/R) , the fuse will do its job and blow. That is a good thing !
The 30 Amp is the MAIN FUSE.
Your air horn (compressor) is over-loading the bikes electrical capabilities.

hope this helps

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #6 of 18 (permalink) Old 11-06-2012, 09:10 PM
romeobravo172
 
romeobravo172's Avatar
 
Join Date: Nov 2011
Location: Leesburg,Fl
Posts: 842
iTrader: (18)
 
Send a message via Skype™ to romeobravo172
Could have mis-wired the relay? Dead short!

04-3,200 miles bought July 2011 with 928 miles. Loaded with acessories to many to list here, see my albums for more details! I also make a custom tank bib specific for the 750 if anyone is interested, ck my albums for some pics.
romeobravo172 is offline  
post #7 of 18 (permalink) Old 11-06-2012, 09:15 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Arrow

Quote:
Originally Posted by romeobravo172 View Post
Could have mis-wired the relay? Dead short!
very true !

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #8 of 18 (permalink) Old 11-06-2012, 09:18 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
pin 30 on relay should be direct to battery, pin 87 should be to accessory (horn), pin 85 horn switch, pin 86 ground.
slimvulcanrider is offline  
post #9 of 18 (permalink) Old 11-06-2012, 09:28 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Arrow

Quote:
Originally Posted by slimvulcanrider View Post
pin 30 on relay should be direct to battery, pin 87 should be to accessory (horn), pin 85 horn switch, pin 86 ground.
True, I follow that.

wired Pins on the Relay !

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #10 of 18 (permalink) Old 11-06-2012, 09:51 PM Thread Starter
Senior Member
 
Join Date: Sep 2012
Posts: 116
iTrader: (0)
 
Quote:
Originally Posted by slimvulcanrider View Post
pin 30 on relay should be direct to battery, pin 87 should be to accessory (horn), pin 85 horn switch, pin 86 ground.
I was doing the STUPID SIMPLE method by buying the wiring kit that is sold for the wolo air horn. I took the relay and plugged the wire kit to it. (It can only fit one way right???). The I took the the red fuse line from it and connected to the battery. Then I took the second wire and fed it through the bike and connect to the positive on the wolo. I then took the grey wire (which comes with the kit) follow it through and connected it to the OEM horn wire. I took the second OEM horn wire and connect it to a ground. And last but not least I took the black wire with the kit and connect it to the negative on the wolo to a ground. I undid the two wires from the second OEM horn and taped off the ends so no contact could be made.

One thing I did noticed was when I went to install the fuse wire to the battery the air horn went of (scaring the crap out of me lmao) so I went to the two wires coming from the OEM horn and reverse the wire connections and then made the battery connection with no problem.

Should I remove the wire kit and to the connections straight to the relay but making my own wire crimping connections and NOT using the wire kit that I bought???

Once I did noticed that the 30 AMP main fuse was blown, I replaced it and it too blew. I then removed the two wires connection the air horn and trying replacing the fuse it too then blew. I then removed the two wires connected to the OEM horn wires and try to replace fuse and it too blew. Finally, I removed the red wire from the battery and replaced the fuse and it was all good. Bike lights came on and turn the bike on with no issues.

Any suggestions I am truly grateful for them. H-E-L-P-!-!-!

Thanks

Last edited by hacez529; 11-07-2012 at 10:31 AM.
hacez529 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome