Ignition Coil - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 10-13-2012, 05:09 PM Thread Starter
Member
 
originalbat's Avatar
 
Join Date: Apr 2012
Location: South Louisiana
Posts: 43
iTrader: (0)
 
Ignition Coil

As I've stated before my bike starts fine initially. I can let her run for 10 min. or so, then switch her off. After 10 more min. or so she won't fire up. Used tester on battery 11.6v, on solenoid 11.6v, on starter 11.6v. If I use jumper cables or put her back on charge she'll start after a few minutes. A friend who once worked in a bike shop said to check the coils. How do i do that? We were at work and I couldn't quiz him. This beautiful weather we're having in South Louisiana is made for riding. Help please?
originalbat is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 10-13-2012, 05:11 PM Thread Starter
Member
 
originalbat's Avatar
 
Join Date: Apr 2012
Location: South Louisiana
Posts: 43
iTrader: (0)
 
I've checked, cleaned and re-checked all grounds. I've also ensured firm connection son all connectors and applied dielectric grease to same
originalbat is offline  
post #3 of 20 (permalink) Old 10-13-2012, 05:29 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
I doubt its the coils...

I have a few questions.

IF you let the bike sit for several hours after shutting it off, will the bike start again on its own power, or do you have to recharge the battery?

can you jump the bike with a car battery when it won't start?

What is your charging voltage?

What is your battery voltage with every thing off?

What is your Voltage with the key on before you try and start it when you know it won't start?
slimvulcanrider is offline  
 
post #4 of 20 (permalink) Old 10-13-2012, 05:45 PM Thread Starter
Member
 
originalbat's Avatar
 
Join Date: Apr 2012
Location: South Louisiana
Posts: 43
iTrader: (0)
 
I can jump start it with my car. Voltage with everything off, after charging is 12.4. Voltage with key on, before attempt is 11.8 knowing it won't start. As for sitting a few hours, i'm not sure.
originalbat is offline  
post #5 of 20 (permalink) Old 10-13-2012, 06:06 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
ok so what is the voltage with the bike running after a jump?
slimvulcanrider is offline  
post #6 of 20 (permalink) Old 10-13-2012, 06:12 PM Thread Starter
Member
 
originalbat's Avatar
 
Join Date: Apr 2012
Location: South Louisiana
Posts: 43
iTrader: (0)
 
At 5000 rpms, 13.8. At idle, i don't remember. Currently draining fuel tank to remove it to look at wires again
originalbat is offline  
post #7 of 20 (permalink) Old 10-13-2012, 06:20 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Arrow

Quote:
Originally Posted by slimvulcanrider View Post
ok so what is the voltage with the bike running after a jump?
Slim, a $600.00 Stator ?

http://www.ebay.com/itm/Stator-KAWAS...887306&vxp=mtr

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #8 of 20 (permalink) Old 10-13-2012, 06:53 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Quote:
Originally Posted by originalbat View Post
At 5000 rpms, 13.8. At idle, i don't remember. Currently draining fuel tank to remove it to look at wires again
13.8 is a little week... check it again at idle when the battery needs to be jumped. I am thinking you might have a bad R/R connection or a bad connection at the stator bullets... the coils need 10 volts to fire, but the starter needs 12.5+ to turn the engine over. Also get the battery load tested.
slimvulcanrider is offline  
post #9 of 20 (permalink) Old 10-13-2012, 06:54 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Quote:
Originally Posted by WilliamTech View Post
Slim, a $600.00 Stator ?

http://www.ebay.com/itm/Stator-KAWAS...887306&vxp=mtr

WilliamTech
Holy cow.. a little ridiculous for a stock replacement.. ya think?
slimvulcanrider is offline  
post #10 of 20 (permalink) Old 10-13-2012, 07:36 PM
Chucklehead
 
dragon159's Avatar
 
Join Date: Dec 2007
Location: Poynette WI
Posts: 1,050
iTrader: (3)
 
Scary part .... says 49 sold ..... desperate people?

87 vn750at least that is what the frame #'s say
"Squirrel Bike" aka Jersey

Rat bike with a good PR agent

shaved and coastered
2 into 1 exhaust
rear 170 and front 110
Relocated R/R
custom dash with voltmeter
Spitfire windscreen
Plutonium plugs
Recovered seat without "butt hammers"
More to come
Praise to the Parts Goddess Crobins for needed things

When someone tells me "Great minds think alike" all I can think is "You Pervert"
dragon159 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome