Charging System Help - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-09-2012, 02:13 PM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Charging System Help

OK guys, especially Slim:

I have a charging issue when hot. I have a TPE stator and a brand new MOSFET from roadster cycle. When cold, I get right around 14V at idle with the high beam on. When hot, with the high beam and fan on, I get down to about 12.25-12.3. I am using a calibrated DVM (digital volt meter.)

All of my connections and harnesses are clean- no sign of corrosion, discoloration, or burning.
Stator checked out a week ago, cold and hot, although the TPE rewind had higher resistance than stock.
I used the original R/R wiring, crimped and soldered new connectors, and there is minimal voltage loss through the harness and to the battery (under 1/4 volt).
Voltage tapped off the R/R + output when running hot is 12.3-12.4

Perhaps a stator leg is failing under load. I can't believe that three R/Rs in a row have failed. I guess I'll check the current thru each stator leg next when hot, but I really don't want to rewire anything else until I figure out what is going on. My wires are getting shorter and shorter!
Kelly2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-09-2012, 03:23 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
well of course your going to have lower readings when the fan is on it does draw a lot of voltage but what does it say hot after the fan cycles off?

and did you relocate the r/r?

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
post #3 of 8 (permalink) Old 10-09-2012, 04:18 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Is it 12.3ish @4k rpm, or just idle?

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
 
post #4 of 8 (permalink) Old 10-09-2012, 04:48 PM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Quote:
Originally Posted by thtanner View Post
Is it 12.3ish @4k rpm, or just idle?
At 4K it is around 12.6. Should be 14.2-14.7.
Kelly2001 is offline  
post #5 of 8 (permalink) Old 10-09-2012, 08:52 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
first of too ThTanner, A MOSFET is supposed to put out 14.5 VDC at idle all the way to redline. Regardless of the load on the system...

Kelly, what are your hot stator readings?
Battery Voltage:
Engine Hot, Engine Running: Idle______VDC2000 rpm______VDC4500-5000_____VDC
Stator output:
A1-A2 ____VACA1-A3____VAC
Engine off, Engine Hot
Battery Voltage
(Engine Off)
________ VDC
Stator Resistance From Stator Side wiring Connectors:
Leg A1-A2 _____
Ω 0.34-0.52 Ω
Leg A1-A3_____
Ω 0.34-0.52 Ω
Leg A2-A1_____
Ω 0.34-0.52 Ω
Leg A2-A3_____
Ω 0.34-0.52 Ω
Leg A3-A2_____
Ω 0.34-0.52 Ω
Leg A3_A1_____
Ω 0.34-0.52 Ω
Leg A1-Ground_____
Ω OL
Leg A2-Ground_____
Ω OL
Leg A3-Ground_____
Ω OL
slimvulcanrider is offline  
post #6 of 8 (permalink) Old 10-09-2012, 11:28 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Quote:
Originally Posted by slimvulcanrider View Post
first of too ThTanner, A MOSFET is supposed to put out 14.5 VDC at idle all the way to redline.
I was just curious what he was experiencing. Something is not happy, that's for sure.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #7 of 8 (permalink) Old 10-10-2012, 07:48 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
what I am saying Th, is that the charging system is running on the fritz. A MOSFET Will put out 14.5+ VDC through out the RPM range... which it is doing cold... hot it drops down to 12 volts, which leads me to believe the stator, but with out the hot test being done on the Stator I wouldn't know... I was helping a guy for several months track down a similar issue. after about 2 1/2 months, we finally found a problem with one of the stator legs shorting out to the stator housing only when the engine was warm enough for the cooling fan to come on.

IT had me scratching my head and both of us were getting very frustrated with the bike.
slimvulcanrider is offline  
post #8 of 8 (permalink) Old 10-11-2012, 10:21 AM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
My stator checks out 0.9 ohms everywhere and open to ground. 25V idle, 75V at 4K when good and hot. It is not bad enough to park it. I have a feeling that I have a harness issue- I just wired into the existing wires. I should have ran wires straight to the battery from the MOSFET. I am thinking I may have a bad ground to the MOSFET.

I only have one extra terminal pin to wire the ground. Does anyone have an extra they could send me so I can do the + wire? The R/R is an FH020AA from roadster cycle- I would like to get a compatible pin for the housing I have.
Kelly2001 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome