Charging System Output Help - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-30-2012, 02:18 PM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Charging System Output Help

I put in a TPE rewound stator and I'm seeing 12.4v at idle when hot, with the high-beam and fan on. My replacement R/R is giving worse results, as it is not as efficient as stock. The major stator lead tests appear to be fine (AC output, resistance, leg shorts and ground tests ok.)

Here's what I've done so far:

Replaced R/R connector
Cleaned battery ground
Added parallel wire from R/R white wire to positive battery terminal (added 0.3v)
Removed stator bullet connectors and soldered
Cleaned positive connections on starter relay and the bullet connection carrying charge current

I'm thinking that an R/R sense wire problem would drive higher battery voltage?

I'm going out to the garage now to run the full cold/hot troubleshooting analysis per Slims excellent guide, but would appreciate any feedback from you guys.
Kelly2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-30-2012, 02:34 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
what r/r i you go with?
slimvulcanrider is offline  
post #3 of 7 (permalink) Old 09-30-2012, 02:56 PM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Quote:
Originally Posted by slimvulcanrider View Post
what r/r i you go with?
I got one from a John Deere parts supplier that should be compatible. It appears that both R/Rs are bad. A1, A2, A3 to Batt are 4400 ohms. What are the frigging odds?

Going to get a MOSFET. I didn't really want to ride in SoCal anyways for several days, it's going to be 106 degrees here! Some say, "too hot to wear leathers, too hot to ride."

Last edited by Kelly2001; 09-30-2012 at 02:59 PM.
Kelly2001 is offline  
 
post #4 of 7 (permalink) Old 09-30-2012, 03:15 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Isn't the MOSFET R/R what I told you to go with originally Kelly?
slimvulcanrider is offline  
post #5 of 7 (permalink) Old 09-30-2012, 03:46 PM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Preventive Maintenance

Quote:
Originally Posted by slimvulcanrider View Post
Isn't the MOSFET R/R what I told you to go with originally Kelly?
I'm sure you did, buddy! In hindsight, the best advice is to just replace the stock R/R with a TPE rewind and also replace the R/R with a MOSFET at the same time. Also, if you're not riding year-round and need a Winter project, just do both at 20k to ensure no unexpected down time.
Kelly2001 is offline  
post #6 of 7 (permalink) Old 10-01-2012, 04:21 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
If your stator readings are good, and u plan on getting the mosfet R/R anyway. I'm thinking wait until you install the MOSFET and recheck your voltages. That sense wire will no longer be used with the MOSFET.
Also something to think about when replacing the R/R or maybe figured it out when replacing the stator. When I replaced mine I used the Original bike wiring for the stator and hooked it up to the bullets ( there soldered now). When I connected the R/R I used the wires from the old R/R connector. In a nut shell one leg of the stator wiring is spliced and goes to the JB for the head light relay.
I've seen on here where someone had headlight issues after replacing their stator because they wired it directly to the R/R.
But u mentioned removing the bullets and soldering, just mentioned this invade you didn't know about the spliced wire going the the JB.
ifixf18s is offline  
post #7 of 7 (permalink) Old 10-02-2012, 02:15 AM Thread Starter
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
I got the MOSFET from roadster cycle. Thanks for the heads up on the headlight relay- I did remember. I'm still undecided, but will probably just use the wires out of the old harness to avoid tracking down the headlight relay wire.
Kelly2001 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome