Help! running lights not working - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-10-2012, 04:38 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 3
iTrader: (0)
 
Help! running lights not working

my front turn signal running lights are on and working when bike is running but my rears aren't. The neither is my tail light. The rear turn signals work when the switch is engaged though. also the brake light works when i push the foot pedal but not the hand brake. What is going on?!?!?!?!
JRyanM383 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-10-2012, 04:54 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
check your fuses
new rider 9984 is offline  
post #3 of 12 (permalink) Old 08-10-2012, 05:07 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 3
iTrader: (0)
 
Checked all fuses, nothing blown, did a visual inspection of wires under the seat and nothing there either
JRyanM383 is offline  
 
post #4 of 12 (permalink) Old 08-10-2012, 05:22 PM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by JRyanM383 View Post
my front turn signal running lights are on and working when bike is running but my rears aren't. The neither is my tail light. The rear turn signals work when the switch is engaged though. also the brake light works when i push the foot pedal but not the hand brake. What is going on?!?!?!?!
Fronts are running lights AND turn signals. Rears are only turn signals. There are 2 bulbs in the tailight. Your running light bulb may be blown. There is a brake switch in the hand brake lever. It might be bad.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #5 of 12 (permalink) Old 08-10-2012, 05:27 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 3
iTrader: (0)
 
didn't know that about the rear turn signals, never really noticed, checked the bulbs in the tail light and they are ok, changed them for giggles and still nothing, i will check the hand lever switch.....tail light really stumping me though
JRyanM383 is offline  
post #6 of 12 (permalink) Old 08-11-2012, 05:19 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
There is a connector under the seat connecting the harness to the rear tail/running/blinkers.

Make sure that connector is in good shape.....and check your wiring for exposed leads shorting under the seat area.
kc2dgq is offline  
post #7 of 12 (permalink) Old 11-23-2017, 01:05 PM
Junior Member
 
Join Date: Nov 2017
Posts: 1
iTrader: (0)
 
Quote:
Originally Posted by JRyanM383 View Post
my front turn signal running lights are on and working when bike is running but my rears aren't. The neither is my tail light. The rear turn signals work when the switch is engaged though. also the brake light works when i push the foot pedal but not the hand brake. What is going on?!?!?!?!
Ok Iím having the same problem with my 98 classic. Only difference is my tail light works but it doesnít work when I engage the brake. Iíve checked all the wires and fuses several times. Is there a relay switch I could be missing? Did you ever solve this issue? I canít seem to figure it out.
Drifter23 is offline  
post #8 of 12 (permalink) Old 11-23-2017, 01:27 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,644
iTrader: (4)
     
Garage
Does the tail light go out when you apply the brakes or are you just saying the brake light itself isn't working?
It's a duel filament bulb, did you try a new bulb?

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #9 of 12 (permalink) Old 11-23-2017, 03:29 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,459
iTrader: (5)
 
Quote:
Ok Iím having the same problem with my 98 classic. Only difference is my tail light works but it doesnít work when I engage the brake. Iíve checked all the wires and fuses several times. Is there a relay switch I could be missing? Did you ever solve this issue? I canít seem to figure it out.
Quote:
Does the tail light go out when you apply the brakes or are you just saying the brake light itself isn't working?
It's a duel filament bulb, did you try a new bulb?

While the bulb may be the problem, I am willing to wager a turkey drumstick that the bike in question is not a VN750. if thats the case, the other Vulcans are totally different in all regards from the 750
OleDirtyDoc likes this.

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
post #10 of 12 (permalink) Old 11-25-2017, 02:28 AM
FREEBIRDS MC CENTRAL NY
 
OleDirtyDoc's Avatar
 
Join Date: May 2011
Location: Norwich,NY
Posts: 15,888
iTrader: (0)
     
Garage
Send a message via Yahoo to OleDirtyDoc
Quote:
Originally Posted by michiganteddybear View Post
While the bulb may be the problem, I am willing to wager a turkey drumstick that the bike in question is not a VN750. if thats the case, the other Vulcans are totally different in all regards from the 750
yup yup Teddy bear, I've never heard of a vn750 classic. now Drifter (hmmmmmmm,maybe a vn800 with that thar screen name?), how about an introduction in the newbie section?

Sent from my LGL34C using Tapatalk

ONE RATS ASS GIVEN PER POST
Support your local FREEBIRDS MC
1986/5 Vn700/750 Frankenfook cross eyed bitch "Mellisa Fayhe"
I am a BIKER and i'm proud.FREEBIRDS MC CENTRAL NY

lowered with progessive 412 10" shocks
rejetted for K/N Pods part#rc 2340
sportster seat

'I didn't lose my mind.i gave it away

BRING BACK WOLFIE."Peace and Carrots"RIP
"And I'm free...as a bird"John Lennon Free as a Bird
"I only carry when I have my pants on"Joe Robinson RIP aka Old Dog
OleDirtyDoc is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome