Bike won't start no spark - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-30-2012, 12:22 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: wicklow ireland
Posts: 7
iTrader: (0)
 
Bike won't start no spark

Hi All

Right first off I'm not very technical (alawys keen to klearn though)
Bike or should I say trike (93 vn 750) was runnung fine last week no it won't start. Doesn't seem to be any spark from any plug

I've been readinf around and decided to check the ignition coils, easly to get to with trike layout, anyway purchased a mulitple digital metre and set to V2 Ohms reading for both is comming uo 0.02 Ohm. I've disconnected theh wires to them and disconnected leads from plugs.

Are they both knackered or am I doing something wrong?

all advice much appricated. and remember the most I've done before is basic service stuff so not very technical. any pointers in the right direction would be great cheers.

Blitzer
blitzer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome