Speedo didn't work, then it did, now it doesn't - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-24-2012, 08:14 PM Thread Starter
Member
 
Join Date: Jun 2012
Location: Northern NH
Posts: 34
iTrader: (0)
 
Speedo didn't work, then it did, now it doesn't

Finally got the 86 (no longer a knocker) up and running with the replacement engine. Only one strange thing: when I first took off with it, the speedo didn't work. Then on the third "recon" ride, the needle popped to life! I rode it for 150 miles, fixed a small oil leak at the oil switch, and the speedo hasn't worked since. Which I found pretty funny. (Maybe it like the leak!)

Anyone else ever had one come and go like that? I don't hear any funny noises, and I've yet to check the cable.
Jacknh is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-24-2012, 08:24 PM
romeobravo172
 
romeobravo172's Avatar
 
Join Date: Nov 2011
Location: Leesburg,Fl
Posts: 842
iTrader: (18)
 
Send a message via Skype™ to romeobravo172
I would suspect the sender is sticking or going bad. Unscrew the spedo cable from the sender(left side of front wheel) and attach the cable to say a cordless drill (sorry do not know which way it turns) and see if spedo comes to life. Ck both ends of cable and make sure they are tight.

04-3,200 miles bought July 2011 with 928 miles. Loaded with acessories to many to list here, see my albums for more details! I also make a custom tank bib specific for the 750 if anyone is interested, ck my albums for some pics.
romeobravo172 is offline  
post #3 of 7 (permalink) Old 07-25-2012, 03:21 AM
Member
 
violator80's Avatar
 
Join Date: Jun 2012
Posts: 45
iTrader: (0)
 
I just went thru the speedo issue, check here for some good info
https://www.vn750.com/forum/showthread.php?t=22210
also if you do have to order a new sender be sure & get the receiver as well.. its a cheap part but mine was roached!

1996 KAW VN750
Ricks Mororsports Stator & R/R
Vance & Hines Cruzers
Memphis Shades Memphis Fats Bobbed Gradient Black Windshield
Kuryakyn ISO Grips
NO MODS - I ain't gunna cut things that weren't meant to be cut on!
violator80 is offline  
 
post #4 of 7 (permalink) Old 07-25-2012, 03:24 AM
Member
 
violator80's Avatar
 
Join Date: Jun 2012
Posts: 45
iTrader: (0)
 
BTW here are some part #'s of interest for ya.
54001-1029 CABLE,SPEEDOMETER
41064-1006 RECEIVER,SPEEDOMETER
41078-1024 CASE-ASSY-METER GEAR
92033-1041 CIRCLIP,42MM

1996 KAW VN750
Ricks Mororsports Stator & R/R
Vance & Hines Cruzers
Memphis Shades Memphis Fats Bobbed Gradient Black Windshield
Kuryakyn ISO Grips
NO MODS - I ain't gunna cut things that weren't meant to be cut on!
violator80 is offline  
post #5 of 7 (permalink) Old 07-26-2012, 11:54 AM Thread Starter
Member
 
Join Date: Jun 2012
Location: Northern NH
Posts: 34
iTrader: (0)
 
Thanks guys, I'll dig into it this weekend and see what I can come up with.
Jacknh is offline  
post #6 of 7 (permalink) Old 07-29-2012, 11:36 AM
Senior Member
 
Okiebezer's Avatar
 
Join Date: Apr 2012
Location: OKC
Posts: 1,011
iTrader: (2)
 
Similiar issue

My speedo just stopped completely on my way home Friday afternoon. I checked the forum that evening for ideas. I have been extremely busy, so was only just able to take a quick look this morning. Much to my surprise (and relief) I noticed the issue right away! The cable had simply worked its way loose and was completely detached from the base of the speedo. 5 minute fix!
Okiebezer is offline  
post #7 of 7 (permalink) Old 07-30-2012, 12:19 AM
Member
 
violator80's Avatar
 
Join Date: Jun 2012
Posts: 45
iTrader: (0)
 
Quote:
Originally Posted by Okiebezer View Post
My speedo just stopped completely on my way home Friday afternoon. I checked the forum that evening for ideas. I have been extremely busy, so was only just able to take a quick look this morning. Much to my surprise (and relief) I noticed the issue right away! The cable had simply worked its way loose and was completely detached from the base of the speedo. 5 minute fix!
Phew that was close! Good deal!

1996 KAW VN750
Ricks Mororsports Stator & R/R
Vance & Hines Cruzers
Memphis Shades Memphis Fats Bobbed Gradient Black Windshield
Kuryakyn ISO Grips
NO MODS - I ain't gunna cut things that weren't meant to be cut on!
violator80 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome