wont stay running - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 07-14-2012, 01:51 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
wont stay running

I jumped my bike off with my truck (the truck was off) but as soon as I unhook the jumper cables it dies. The battery is new. Any help would be appreciated. Thanks
bryce23 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-14-2012, 02:02 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
check your grounds... you have one on the frame under the seat, and one on the right hand side of the battery box that goes to the engine. It sounds like the Battery Box to engine ground is loose.

After checking your grounds, try jumping it off the truck again, but this time leave it hooked up to the car battery for about 5 minutes, let the bike idle and rev up to 2500 rpms during this time. then unhook the jumper battery and see if it stays running
slimvulcanrider is offline  
post #3 of 11 (permalink) Old 07-14-2012, 02:09 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
I will try that thanks
bryce23 is offline  
 
post #4 of 11 (permalink) Old 07-14-2012, 03:03 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
Tightened the grounds and rev'ed at 2500 for about 5 min still did not work. This guy in my apt complex came over to help and noticed my r/r was real loose looks like its about to fall off and probably not grounding like it should against the battery box. Does the r/r ground off the battery box? I'm gonna try that. any other suggestions to try
bryce23 is offline  
post #5 of 11 (permalink) Old 07-14-2012, 05:19 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
Ok I tightened the r/r and jumped it again still does the same thing.
bryce23 is offline  
post #6 of 11 (permalink) Old 07-14-2012, 06:20 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
Quote:
Originally Posted by bryce23 View Post
Ok I tightened the r/r and jumped it again still does the same thing.
yeah..R/R should get it's ground from the connector...didn't think that would matter.

Start looking over all connections including the 3 bullet connectors from the stator.

It sounds like your battery is dead and not charging.....can't think of a blown fuse causing this, but might be worth looking at the fuses and see if anything looks suspicious.
kc2dgq is offline  
post #7 of 11 (permalink) Old 07-14-2012, 06:23 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
...at this point, neither you or us know what your battery and stator condition is. Put a meter on the battery, if it is below 12.3 - 12.6 Volts, charge it.
Test your Stator/RR output. With engine running, rev @ 2K, voltage at battery should measure 13.6 volts or more.
If the readings above are not as stated the problem will slap u in the face.
hope this helps
WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #8 of 11 (permalink) Old 07-14-2012, 07:01 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
It will probably be Monday until I can get a multimeter to check it so I will post back then. So I'm guessing bad battery or bad stator. The battery is not a mf and is it possible I could have killed it from multiple chargings/jumps fixing the not starting at all problem I was having?
bryce23 is offline  
post #9 of 11 (permalink) Old 07-14-2012, 07:09 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
The battery is not a mf and is it possible I could have killed it from multiple chargings/jumps fixing the not starting at all problem I was having?
Reply With Quote
Anything is possible...mc batteries do not seem to last as cage batteries do.
Plus, the VN750 can/will/does give many symptoms/problems with a weak or defective electrical system.
hope this helps
WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #10 of 11 (permalink) Old 07-16-2012, 05:27 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
Just got done checking stator from bullet connectors engine off

Leg 1 to ground .09
Leg 2 to ground .18
Leg 3 to ground .01

Guess I need a new stator
Thanks for the help I might need more while doing the tuxedo mod
bryce23 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome