Charging System Problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 07-11-2012, 08:56 AM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 10
iTrader: (0)
 
Charging System Problems

I just purchased a 1986 VN750A. The bike is in great shape but it is having some charging issues. I have replaced the battery, reg./rectifier (twice) and the stator checks out at .40 ohms between all legs. I checked all of the related wire connections starting with the 3 stator leads all the way back to the positive post of the battery. Everything checks out fine yet when I start it and check voltage across the battery posts it only reads 11.7 -11.9v from idle all the way up to 4K rpm.

The last two possible causes I can think of are the rotor magnets just do not have enough magnetic flux density any more to give a sufficient charge or the new battery (installed by the previous owner) has been deep cycled several times during the process of testing various fixes.

Any help would be greatly appreciated as I am at my wits end in figuring this out. Thanks.
Var1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 07-11-2012, 10:54 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
I think it is the stator. Slim will jump in here and let you know how to test stator for amp while engine is running.

02 honda sabre 1100
niterider is offline  
post #3 of 21 (permalink) Old 07-11-2012, 11:19 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Fallow this thread's links (Click Here) and fallow my flow chart.. fallow it step by step filling in every blank line, and repost the results exactly as I have them laid out. by doing so, I can help pin point exactly what is going on.
slimvulcanrider is offline  
 
post #4 of 21 (permalink) Old 07-11-2012, 11:28 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
X2 /\ /\

Fill out the test sheets that Slim laid out FULLY and completely.

The whole procedure will tell things that might be missed otherwise.
post your findings and we should be able to point you in the right direction.
kc2dgq is offline  
post #5 of 21 (permalink) Old 07-11-2012, 11:38 AM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
^ as above.

My assumption is the stator is grounding out. Check for that and run the AC voltage tests on his procedure to confirm. The joy of the VN750 stator...

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #6 of 21 (permalink) Old 07-11-2012, 12:23 PM
Senior Member
 
Chuck A.'s Avatar
 
Join Date: Nov 2010
Posts: 1,623
iTrader: (1)
 
Garage
Stator. And you'd be money ahead if you send it to TIM PARROTT ENTERPIZES for a rebuild.
Chuck A. is offline  
post #7 of 21 (permalink) Old 07-11-2012, 12:24 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 10
iTrader: (0)
 
Thanks for valuable input. I will fill out the sheet with meter readings this evening and post results here.

Last edited by Var1000; 07-11-2012 at 12:30 PM.
Var1000 is offline  
post #8 of 21 (permalink) Old 07-11-2012, 07:56 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 10
iTrader: (0)
 
Slim - attached are my test readings. I wont bias any feedback by stating my observations so just have a look and let me know what you think.
Var1000 is offline  
post #9 of 21 (permalink) Old 07-11-2012, 08:10 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
no attachment bud
slimvulcanrider is offline  
post #10 of 21 (permalink) Old 07-11-2012, 08:25 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 10
iTrader: (0)
 
I just realized that the attachment did not attach. The .pdf is too big and I do not have a photobucket or any other sort of hosting site to put them in. Any suggestions on how to get the file so you can take a look? Thanks.
Var1000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome