headlight issue - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 07-10-2012, 09:19 AM Thread Starter
knees in the breeze!!!
 
Tofer76's Avatar
 
Join Date: Jun 2011
Location: Carthage IL,
Posts: 498
iTrader: (8)
 
Question headlight issue

so i noticed yesterday that my low beam is very weak and the high is fine .
the high beam indicator is on all the time too weak when im on low beam and bright when on high beam.
my voltage gauge shows 14v at idle and drops to 13,5 when reved up and riding down the road
when riding with low beam 13.5
switch to high and the v go up to 14-14.4

this just started yesterday
my headlamp is not the stock one but is a identical replacement with clear lens and bulb came with
any ideas on what to check

http://map.vulcan750.net/

VROC# 33976
1994 VN750

MODS SO FAR:
honda shadow 750 sissybar
ear shaved, K&N pods
142/42 jets, Cobra pipes
oversized tires, vn800 seat
vn750 rad cover, Tank bib
custom mirrors, gel battery
led dash lights, led tail light
led plate light, chrome levers
horn relocation, custom voltmeter
Tofer76 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 07-10-2012, 09:47 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Did you check the bulb connection?

02 honda sabre 1100
niterider is offline  
post #3 of 20 (permalink) Old 07-10-2012, 10:56 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
something sounds fishy here.....when did you replace the headlight?

is it possible that one element is burned out and the headlight bypass is active?

either that or something seems to be shorted out wired incorrectly.
kc2dgq is offline  
 
post #4 of 20 (permalink) Old 07-10-2012, 10:58 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
is the white light on the dash lit up? if so the Reserve Lighting Unit is active and you need to change the bulb.
slimvulcanrider is offline  
post #5 of 20 (permalink) Old 07-10-2012, 11:05 PM Thread Starter
knees in the breeze!!!
 
Tofer76's Avatar
 
Join Date: Jun 2011
Location: Carthage IL,
Posts: 498
iTrader: (8)
 
no no white light on the dash. it has never came on ever. i put the light on this last winter . it has worked fine till now . how exactly does the reserve lighting unit work

http://map.vulcan750.net/

VROC# 33976
1994 VN750

MODS SO FAR:
honda shadow 750 sissybar
ear shaved, K&N pods
142/42 jets, Cobra pipes
oversized tires, vn800 seat
vn750 rad cover, Tank bib
custom mirrors, gel battery
led dash lights, led tail light
led plate light, chrome levers
horn relocation, custom voltmeter
Tofer76 is offline  
post #6 of 20 (permalink) Old 07-10-2012, 11:17 PM
Senior Member
 
Join Date: Jul 2012
Posts: 384
iTrader: (-3)
 
Check your hi-beam/lo-beam switch on the handlebar. Sounds like a short in the switch.
You could have current bleeding through the switch.
TSmith68 is offline  
post #7 of 20 (permalink) Old 07-12-2012, 11:24 PM Thread Starter
knees in the breeze!!!
 
Tofer76's Avatar
 
Join Date: Jun 2011
Location: Carthage IL,
Posts: 498
iTrader: (8)
 
checked bulb connector and its good
cant see anything else out of place

http://map.vulcan750.net/

VROC# 33976
1994 VN750

MODS SO FAR:
honda shadow 750 sissybar
ear shaved, K&N pods
142/42 jets, Cobra pipes
oversized tires, vn800 seat
vn750 rad cover, Tank bib
custom mirrors, gel battery
led dash lights, led tail light
led plate light, chrome levers
horn relocation, custom voltmeter
Tofer76 is offline  
post #8 of 20 (permalink) Old 07-13-2012, 01:03 AM
Ndr
Senior Member
 
Join Date: Feb 2010
Location: Pittsburgh, PA
Posts: 856
iTrader: (10)
 
Quote:
Originally Posted by Tofer76 View Post
checked bulb connector and its good
cant see anything else out of place
Have you tried putting in a new bulb to see if that solves the problem? Perhaps your reserve lighting unit is active and the bulb is blown so you don't actually know its active.. I suppose the likelihood of that exact scenario is a bit slim, but ya never know. It far easier to change a bulb, then to tear apart the switch to look for a short.

Put in a brand new bulb. if that fixes the issue, then the old bulb is at fault. If the new bulb changes nothing, then you have some digging around to so with the wiring.

......I'd rather wake up in the middle of nowhere then in any city on earth.

*2014 VN900 Custom (16,200 miles and counting)
Ndr is offline  
post #9 of 20 (permalink) Old 07-13-2012, 09:17 AM Thread Starter
knees in the breeze!!!
 
Tofer76's Avatar
 
Join Date: Jun 2011
Location: Carthage IL,
Posts: 498
iTrader: (8)
 
I ordered some on ebay but it will be a while before they r here. How does the reserve light unit work. Does it turn the high beam on a little bit when the low burns out?

http://map.vulcan750.net/

VROC# 33976
1994 VN750

MODS SO FAR:
honda shadow 750 sissybar
ear shaved, K&N pods
142/42 jets, Cobra pipes
oversized tires, vn800 seat
vn750 rad cover, Tank bib
custom mirrors, gel battery
led dash lights, led tail light
led plate light, chrome levers
horn relocation, custom voltmeter
Tofer76 is offline  
post #10 of 20 (permalink) Old 07-13-2012, 09:31 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Tofer76 View Post
I ordered some on ebay but it will be a while before they r here. How does the reserve light unit work. Does it turn the high beam on a little bit when the low burns out?
Someone correct me if I am wrong....
I believe reserve unit ensures hi or low beam shines...should one or the other burn out..... when this happens, the "White" indicator light turns on alerting you to a headlight problem.
hope this helps
WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome