headlight doesnt always come on when starting bike?? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-24-2012, 06:51 PM Thread Starter
Member
 
Join Date: Mar 2009
Location: Spirit Lake, ID.
Posts: 31
iTrader: (0)
 
headlight doesnt always come on when starting bike??

Hi all,
I've started having an intermittent (gasp) problem I'm hoping you can help with. Lately when I start my 99 Vulcan the headlight wont always come on. If it does, it stays on for the entire time the bike is running. However, when it doesn't, I cant seem to get it to come on for anything. Is there a relay somewhere that is supposed to close when the starter is no longer engaged?
Vulcanian is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-24-2012, 07:15 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Quote:
Is there a relay somewhere that is supposed to close when the starter is no longer engaged?
Yes, the relay is soldered into the fuse box. it is activated by a wire from the voltage regulator. usually this said relay not closing attributes to charging issues or week connections on the stator leg wires.
slimvulcanrider is offline  
post #3 of 5 (permalink) Old 06-25-2012, 07:59 PM
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
mine had issue with light, moved blue wire to unused spot in plug for fuse box bypassing relay have not had any issue with it since
vulcan98 is offline  
 
post #4 of 5 (permalink) Old 06-25-2012, 08:26 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
X2 ! Clean your Ignitor Box and Fuse box connectors, which should resolve the problem.
Hope this Helps
Williamtech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #5 of 5 (permalink) Old 07-15-2012, 07:40 PM Thread Starter
Member
 
Join Date: Mar 2009
Location: Spirit Lake, ID.
Posts: 31
iTrader: (0)
 
UPDATE: It was a bad headlight relay. I changed the blue wire over to unused terminal on the junction box and it works every time now. Thanks all!
Vulcanian is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome