need help - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-08-2012, 08:02 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Posts: 22
iTrader: (0)
 
need help

My headlight relay in my jb was bad so I switched over the blue wire into the empty slot on jb ad it worked this morning I pushed the start button and I get nothing but a click sound in the junction box I'm getting power to the switch relay and to the starter relay will my junction box make it do this
jwinkler is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-08-2012, 09:59 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
sounds more like a bad ground. it could be the junction box
slimvulcanrider is offline  
post #3 of 6 (permalink) Old 04-09-2012, 03:08 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
How did you determan you had a bad headlight relay? A charging system problem (stator) can also cause the headlight not to operate.
ifixf18s is offline  
 
post #4 of 6 (permalink) Old 04-09-2012, 05:28 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
I just posted a flow chart for testing the charging system last night...
check for VAC on all three stator wire.s, if you have any VAC, then the relay is getting power, next check for power coming out on the blue wire (i forget the pin number)
slimvulcanrider is offline  
post #5 of 6 (permalink) Old 04-12-2012, 08:24 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Posts: 22
iTrader: (0)
 
I gettin no power to blue wire
jwinkler is offline  
post #6 of 6 (permalink) Old 04-14-2012, 07:38 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
I replied to your PM, lets get down to the bottom of your electrical gremlin.
slimvulcanrider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome