HELP!!! It won't start.. I'm stuck - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old 08-04-2006, 06:53 PM Thread Starter
Member
 
evan2000's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 41
iTrader: (0)
 
HELP!!! It won't start.. I'm stuck

Well this sucks! I have a 2004 750 bought new last year. with 3,000 miles on it. I got the sealed bat after reading this site.
I just rode upstate NY about 120 miles. everything great. Stoped for gas and rest and the bike started fine. Always has...

But I got to my house and let it cool down some then I hosed is down to clean it off. Now I can't get it to start. I get the power on lights but I only get one click when I push start.

Is my BAT dead? I have not car and it's 7pm so everything is closed. Im hoping that something got wet and when it dries...

My knowlege of this stuff is NOT good. Any thoughts?

-Evan
917-414-5735
evan2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 08-04-2006, 07:09 PM
Uber Member
 
Join Date: Feb 2006
Location: Dallas, TX
Posts: 1,280
iTrader: (0)
 
Send a message via AIM to Hizzo3 Send a message via Yahoo to Hizzo3
after you try starting it....does your headlight come on. The headlight only comes on after hitting the starter button to reduce the load on the battery. If the voltage isnt high enough, then the relay wont energize, and no headlight. if it does, then it may be something else with the system.

'04 Vn750
Currently Installed
nat'l cycle deflector shield
westco 12v30 MF, 30A/h w/ 350 CCA's w/ custom box
TOC stator cover w/ Frankenstator mod!
R/R relo

Soon to have (own or on order)
TOC ACCT's
Mez's 110-FRT 170/80-Rear
Custom rear fender and tail light
Givi hard bags w/ custom rear turn signals


Band Engineer/Webmaster for Josey Contreras Tejano Band
Hizzo3 is offline  
post #3 of 28 (permalink) Old 08-04-2006, 07:15 PM Thread Starter
Member
 
evan2000's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 41
iTrader: (0)
 
I just tried it. And no the headlight does not go on...

-e
evan2000 is offline  
 
post #4 of 28 (permalink) Old 08-04-2006, 07:42 PM
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
Pull the left side cover and pull the plugs out of the junction box and the regulator (under the battery). Make sure they don't have any water in them. Then plug them back in and try again.

Thanks Hizzo, didn't think about the headlight.

2000 A16
Drilled baffles
$65 leather saddle bags
Kuryaken grips
relocated R/R
de-badged
25,000+ original owner miles
cegodsey is offline  
post #5 of 28 (permalink) Old 08-04-2006, 07:45 PM
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
Oops, I checked your previous posts and see that you have an ignition disabling alarm. You might check the connections on it.

2000 A16
Drilled baffles
$65 leather saddle bags
Kuryaken grips
relocated R/R
de-badged
25,000+ original owner miles
cegodsey is offline  
post #6 of 28 (permalink) Old 08-04-2006, 09:11 PM Thread Starter
Member
 
evan2000's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 41
iTrader: (0)
 
Thanks! I never installed that part of the alarm. I think the bat is not getting charged. I borrowed a car and went to Wal-Mart and got a changer. It's charging now. Since it dark I'm not going to try the juction box. I'll charge the BAT and in the AM see what happens. I just need to get back to NYC (125miles) and then I can take it to my dealer and have them check it out.

Thanks for your help.. :-))

-Evan
evan2000 is offline  
post #7 of 28 (permalink) Old 08-04-2006, 09:51 PM
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
Sure. If the headlight doesn't come on when you are trying to start it, it could be three things. Cheapest - the relay in the junction box is going out. Not as cheap, but not too bad - the regulator is shorted. Finally, the worst of 'em all, a dead stator.

2000 A16
Drilled baffles
$65 leather saddle bags
Kuryaken grips
relocated R/R
de-badged
25,000+ original owner miles
cegodsey is offline  
post #8 of 28 (permalink) Old 08-04-2006, 10:00 PM Thread Starter
Member
 
evan2000's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 41
iTrader: (0)
 
I also bought a new BAT. Not sealed because that's all they had. I filled it and tried it and the bike started. But since the new BAT is not fully charged I took it out and now I'm going to charge it overnight. And make the trip back in the AM.
I wonder why my sealed BAT lost it' charge?

-E
evan2000 is offline  
post #9 of 28 (permalink) Old 08-04-2006, 10:01 PM Thread Starter
Member
 
evan2000's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 41
iTrader: (0)
 
My dealer is open on SAT from 10am-5p if I can just get there...

Again Thanks!!!!

-E
evan2000 is offline  
post #10 of 28 (permalink) Old 08-04-2006, 10:22 PM
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
I've driven on a battery that wasn't charged just to get home. But my charging system was working. After you get it started, check the headlight.

If the headlight is still off, then you'll need to get on your way quick. Try not to use anything electrical, like avoid using the brake - use the engine's compression, and don't use the turn signals. Keep the speed up so the fan doesn't come on. Keep your speed up, but your rpms low, so the coils won't draw as much. Oh, I would maybe recommend pulling the plug to the regulator. If the regulator is shorted, then it WILL kill your stator. And from the dealer, that's about an $800 charge.

2000 A16
Drilled baffles
$65 leather saddle bags
Kuryaken grips
relocated R/R
de-badged
25,000+ original owner miles
cegodsey is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome