Ignition Swtich Draining battery? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-18-2012, 07:08 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Posts: 10
iTrader: (0)
 
Ignition Swtich Draining battery?

Hello So I own a 1990 750 Vulcan and I'm having eletrical problems. I have to put the battery on the charger for a couple hours if I want to use it. Why is that when I turn my ignition switch to on my battery voltages drop from 15v to 10? The bike wont keep charge it will ride for about 15-20 miles then it stalls. When I go to get a jump it comes on but about 3 minutes down the road it stalls?

I just brought a new battery for it A new RR and relocated it to the side of the bike instead of under the battery The battery is good i think it should its brand new so why wont it keep charge other than that she runs great?

Thank you for any help with this problem
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-18-2012, 07:31 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
You need to test the stator. the R/R won't do much good if the input from the stator is bad.

Search for "stator test" ...there are lots of discussions and instructions on it.

If the stator is good, then you must have a short somewhere. You can start by pulling fuses out of the fuse box to eliminate certain things....but do the stator test first!!

here is one link that will explain how to test it with a meter to check if the windings are good.
https://www.vn750.com/forum/showthrea...ht=Stator+Test
kc2dgq is offline  
post #3 of 4 (permalink) Old 03-18-2012, 10:00 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by [email protected] View Post
Hello So I own a 1990 750 Vulcan and I'm having eletrical problems. I have to put the battery on the charger for a couple hours if I want to use it. Why is that when I turn my ignition switch to on my battery voltages drop from 15v to 10? The bike wont keep charge it will ride for about 15-20 miles then it stalls. When I go to get a jump it comes on but about 3 minutes down the road it stalls?

I just brought a new battery for it A new RR and relocated it to the side of the bike instead of under the battery The battery is good i think it should its brand new so why wont it keep charge other than that she runs great?

Thank you for any help with this problem
Old batteries die and sometimes a brand new battery will be defective.
On the other hand, if you have had the battery installed and working properly for a few days or weeks, it will probably give you several years of trouble free service.

As a quick test to see if the stator and r/r system is charging, the headlight should get brighter as engine speed increases from an idle.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html

Last edited by OlHossCanada; 03-18-2012 at 10:02 PM.
OlHossCanada is offline  
 
post #4 of 4 (permalink) Old 03-18-2012, 10:33 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Posts: 10
iTrader: (0)
 
Hey thanks for the response and helpful information. I'm gonna complete these test on the link you gave me tomorrow once I get off of work I will post them on here. - Another the battery may be defected I'm gonna test it, it's been charging fine and reading at 13v once I take the charger off but once the bikes on it drops rapidly. - Now that you mention a SHORT AND THAT THE HEAD LIGHT SHOULD GET BRIGHTER, As I was pulling into my drive way I used only the front brake and the head light got completely dimmer and I held it for about 15 seconds and it shut the bike down - will not start. It's back on the charger in the morning It will be ready to go for another 15 miles . ?

I appreciate all your help thanks folks
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome